Jump to content
CCleaner Community Forums

Hint: Show Overclock Computer


MrG

Recommended Posts

Hey, love all your software.

 

Things of note:

 

- Does not show my version of windows 7 as professional, just says windows 7 (says enterprise at work so im assuming it should say professional at home)

- Says i have a 3gig (system memory included???) videocard on my laptop, I have a 1 gig nvidia 9650m GT

 

I just downloaded it yesterday, so haven't really played around with it, and yes, i agree with everyone about the exporting to HTML format

 

Thanks

Link to post
Share on other sites

Version 1.00.089 Beta lists my Samsung SSD as ATA drive in IDE mode. But it is a S-ATA drive and runs in AHCI mode.

 

It would also be nice to have the partition offset be displayed in Speccy, as this is a very important value when using SSDs.

 

The firmware revision of my optical drive (PLDS DVD+-RW DL-8ATS) is not displayed.

 

Under Operating System (here Win 7 Home Premium) the serial number etc should be listed (looks quite empty now).

 

Thanks for this tool, gives a nice overview.

Link to post
Share on other sites

I get the following error on opening speccy:

 

Runtime Error!

*Location of the program*

This application ha requested the runtime to terminate it in an unusual way. Please contact the application's support team for more information

 

So it loads the program but then pops up with that error. When I click ok it exits it. Also, whilst it's loading and the error pops up my computer sounds like it's heavily accessing my HDD.

 

Anyway, I'm running SP3 XP, E5200, 2GB ram, 9500GT

Link to post
Share on other sites
I'm wondering if there's a way to change the Temp read out, from Celsius to Fahrenheit? Other than that, I love this product! A nice quick way to some very vital info..Thanks!!!!

Yes ... under the View menu :)

Link to post
Share on other sites
I get the following error on opening speccy:

 

 

 

So it loads the program but then pops up with that error. When I click ok it exits it. Also, whilst it's loading and the error pops up my computer sounds like it's heavily accessing my HDD.

 

Anyway, I'm running SP3 XP, E5200, 2GB ram, 9500GT

 

BUMP

Link to post
Share on other sites

On my computer at work. How come if you run 1.00.066 Beta it says you need admin rights to use display info but it shows the correct info in each section. If you run 1.00.089 Beta you get the same message on startup but the Graphics say Access Denied?

 

The only app you can use without admin rights is CCleaner, its a shame. :(

Link to post
Share on other sites
  • Moderators
On my computer at work. How come if you run 1.00.066 Beta it says you need admin rights to use display info but it shows the correct info in each section. If you run 1.00.089 Beta you get the same message on startup but the Graphics say Access Denied?

 

The only app you can use without admin rights is CCleaner, its a shame. :(

 

1.00.089 has better graphics detection, which was something that obviously needed admin rights

 

ADMIN is needed for specific things to be read/writen to

 

get used to it. it's proper and safe computing and MS did the RIGHT thing with UAC and Admin rights, no different from linux requiring SUDO and not running your linux as @ROOT.

 

Ccleaner will run w/o admin rights but you end up not cleaning ~60% of what needs cleaning.

 

Is it really that hard to understand why things need admin?

 

Old Skool Nergal returns to poo poo silly posts :P

Link to post
Share on other sites
ADMIN is needed for specific things to be read/writen to

That is bull Nergal. You don't need admin rights to read from the registry only write to it. I make programs so I know it works. ;)

Link to post
Share on other sites

When you toggle between components, the program remembers where the scroll bar is, but when I'm at the bottom of Hard Drives and I click Graphics, I don't want to be all the way at the bottom! Please, when you switch components, the scroll bar should be at the top, not at the old position (of the old component).

Link to post
Share on other sites

Is anybody have same problem with permanent access to the computer hard drive(s) when Speccy is running ???

 

Definitively the best way to kill your hard drives if you still running Speccy for hours :unsure:

 

 

My suggestions for Speccy improvement :

 

- Display licenses/key numbers for installed softwares (OS and applications), Belarc Advisor can do this...

 

- More possibility for reporting (html, text, .xls ...etc)

Link to post
Share on other sites

Requested enhancements:

 

1. Create an option under File that allows one to export content of the current pane to a text file (*.txt). Handy for cut and paste to a different program or email.

 

2. With option #1, include an option to export everything, i.e., the content of all of the sections in the left pane, to a text file. Another way to do this would be to have "Full Report" listed right below Summary or at the end of the list, then allow that content be exported when displayed in the right pane.

 

3. Enable Windows (and hopefully Linux) copy (text) to clipboard for the content of the current right pane. Include text that may be scrolled beyond the view of the right pane. Since this is nearly equivalent to #1 but may be harder to do, #1 is preferred.

 

Speccy is Good Stuff. Please keep up the good work. If I could easily export content of the right pane, even as is today, I would recommend this to all my friends and family. Much more accessible than MS Windows system information, or system info from other utilities.

 

Best,

Jeff

Seattle, WA

Link to post
Share on other sites
  • 2 weeks later...

I've just installed Speccy 1.00.108 Beta and I gave it a run. Now the last version 1.00.089 Beta showed my hard drive as 160GB Western Digital WDC WD1600BEVS-22RST0 (IDE). This version shows the same details but my drive is a SATA. ;)

Link to post
Share on other sites

Speccy still reports my system as having an AGP port and graphics card running at 256x speed.

My intel 845 chipset motherboard supports up to 4x speed my NVIDIA 6200 support up to 8x speed.

This is the third update of Speccy since I reported the problem last year will this glitch get fixed??

 

Richard S.

Link to post
Share on other sites
I've just installed Speccy 1.00.108 Beta and I gave it a run. Now the last version 1.00.089 Beta showed my hard drive as 160GB Western Digital WDC WD1600BEVS-22RST0 (IDE). This version shows the same details but my drive is a SATA. ;)

Interesting from my perpsective both previous and latest version show the following on this PC:

 

Samsung HD SATA shown as IDE

Samgung HD SATA shown as IDE

Seagate HD SATA shown as SATA

Western Digital SATA shown as IDE

 

Lets hope they fix this at final release. :(

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...