Jump to content
CCleaner Community Forums
kmenlopark

Health Check "unable to reach server" message [fixed in version 5.65]

Recommended Posts

Love the new version of CCleaner, except for the fact that it says I'm off line thus it won't work for some things. Even though I'm surfing and listening to music online. Anyone now what to do?

Share this post


Link to post
Share on other sites

It's not that you are offline, but rather that the server could not be contacted (or timed out) - we need to make that status message a little clearer.  Do you get that every time you are running HealthCheck?

Share this post


Link to post
Share on other sites

I just upgraded as well and it is saying that I am offline, and I am online. Please let me know why I can not use the program I just purchased to it full capability. 

Share this post


Link to post
Share on other sites

This issue is also affecting me, just paid for the professional version and I'm unable to access the Speed and Security features, even when switching the firewall off.

Is there a solution to this? 

Share this post


Link to post
Share on other sites

ver 5.64.7613 (64 bit) loaded this morning.  I despise it!  Firstly, it ignored that I have a paid up professional key, so I had to reload that.  Now it still claims my PC is offline. Fix this, please or I will dump this and not renew in June.

Share this post


Link to post
Share on other sites

Just  tried to  run Health Check. Privacy, Space and Speed seem to check out okay. However Security indicates Unable to reach server and is grayed out.

Bob 

Share this post


Link to post
Share on other sites
10 minutes ago, antonio loera said:

ver 5.64.7613 (64 bit) loaded this morning.  I despise it!  Firstly, it ignored that I have a paid up professional key, so I had to reload that.  Now it still claims my PC is offline. Fix this, please or I will dump this and not renew in June.

If the Security or Speed sections show as offline it typically means they cannot reach the update check or start up recommendations service. Do you run with strict settings on your firewall? If so I can confirm which URLs to whitelist for these features.

Share this post


Link to post
Share on other sites

I'm getting the same problem on one laptop but another desktop works fine.

Share this post


Link to post
Share on other sites
Posted (edited)

Tried on 2nd laptop, getting same error. If it helps, desktop and 2nd laptop on Ethernet, first laptop on Wifi.

Edited by SteveO

Share this post


Link to post
Share on other sites

I'm having the same problem. I even disabled the firewall.. Which website can I whitelist? Thanks.

Share this post


Link to post
Share on other sites

I have a different question to the devs - after health check is done with the scan i am prompted "your pc feels under the weather" with a sad face however in the bottom no issues are reported to be found - see attached screenshot

Is this expected? is this a bug?

screentshot.JPG

Share this post


Link to post
Share on other sites
4 hours ago, Stephen CCleaner said:

If the Security or Speed sections show as offline it typically means they cannot reach the update check or start up recommendations service. Do you run with strict settings on your firewall? If so I can confirm which URLs to whitelist for these features.

 

Share this post


Link to post
Share on other sites

Got same problem. What are the URLs to whitelist? Thanks in advance.

Share this post


Link to post
Share on other sites
12 hours ago, SteveO said:

Tried on 2nd laptop, getting same error. If it helps, desktop and 2nd laptop on Ethernet, first laptop on Wifi.

That sounds as if the the ones that won't connect are having their connection blocked by the router. (Not sure from your posts if that's wifi or ethernet).

It would seem to have different firewall rules set for wifi and ethernet?

Share this post


Link to post
Share on other sites

@hoodini it certainly doesn't look right does it?

What happens if you carry on and click the 'Make it Better'?

('Make it better', doh! Have we got a childrens nanny writing that stuff, or is it the kiddies themselves?)

Share this post


Link to post
Share on other sites

Error Message Reads "We're unable to establish a connection" but it does fix some space and privacy issues

As it does this already it makes this "upgrade" pretty much redundant.............................  Any fixes?

Share this post


Link to post
Share on other sites

Try making ccleaner.exe and ccleaner64.exe, or the whole CCleaner folder, exclusions in your anti-virus programme.

Google how to do that for your particular anti-virus.

Share this post


Link to post
Share on other sites

I can replicate that screen, IF after running the scan I then go into each category and untick the things it found to clean.

Is that what you did?
(Maybe to try and trick us?)

Share this post


Link to post
Share on other sites
15 minutes ago, nukecad said:

Try making ccleaner.exe and ccleaner64.exe, or the whole CCleaner folder, exclusions in your anti-virus programme.

 

 

I certainly wouldn't do that !!

Share this post


Link to post
Share on other sites

No difference in router rules about blocking anything. 1st laptop on Wifi, 2nd laptop and desktop on Ethernet. Only PC that can access server is desktop.

Share this post


Link to post
Share on other sites

ver 5.64.7613 (64 bit)

I have been using CCleaner for at least 10 years and have never had an issue this "improved update" is anything but.

I'm having the same issue keeps telling me I am not online. I shouldn't have to and I am not going to start changing my 

security settings to use it.

 

Share this post


Link to post
Share on other sites

Dunno, but it's interesting that it's both the laptops that can't connect.

Could be something to do with the architecture (network cards?) of laptops as opposed to desktops?

Share this post


Link to post
Share on other sites
1 hour ago, jhasty1210 said:

ver 5.64.7613 (64 bit)

I have been using CCleaner for at least 10 years and have never had an issue this "improved update" is anything but.

I'm having the same issue keeps telling me I am not online. I shouldn't have to and I am not going to start changing my 

security settings to use it.

 

 

Share this post


Link to post
Share on other sites

I turned the firewall off and it still won't connect. Sounds like a bug in the program.

Share this post


Link to post
Share on other sites

Have installed the program on three desktops all using a cable modem.  On two of the desktops when you try to run Health Check Security indicates Unable to reach server and is grayed out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...