Jump to content

opera


hazelnut

Recommended Posts

  • Moderators

I have been using opera for the last week and would like to sign up to the forum there to ask a question. I have managed to register but you have to active it by clicking on a link in an email they send. I have not recieved any email from them no matter what I do, or how many times I try signing in again.

Does anyone have any advice for me? I am using Outlook Express still. ( may change later eldmannen!)

 

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

Check your spambox, sometimes it get filtered. Try using a webmail service instead to see if that works.

 

And yes you really should change, you're at great risk!

 

Maybe their mail-sending thing is broken.

firefoxblue4yw.gif

button_b.png hydrogen2nr.png

80x15_3.png

Link to comment
Share on other sites

  • Moderators

It matters who the email provider is as some companies don't email to certain addresses. For instance I have great difficulty registering products using my Opera Mail account thus I have to use a completely different one like the one provided by my ISP.

Link to comment
Share on other sites

  • Moderators

Opera has a built in mail client. Its alright so if you like opera thats something to consider. :)

 

Hazle maybe you could just sign up for a free email with yahoo or msn and see if the mail gets to you that way.(I always use yahoo for signing up for things. :) )

Link to comment
Share on other sites

  • Moderators

OK. I signed up with hotmail and sent myself an email from my outlook express account - still no joy, although the welcome junk from msm was in the inbox!

I have no problem with my outlook express for "normal" mail, so could something else be preventing me from either getting the opera activation message and the hotmail?

 

Defender

AVG 7.5

etrust

 

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

  • 2 months later...

New Built of Opera 9.10 is released now...

 

Opera for Windows 9.10 Build 8679 Beta

 

Running smooth :)

 

You can get it from here: http://fileforum.betanews.com/detail/Opera...ows/945720329/1

 

 

I'm waiting for the final version. I don't prefer betas...

Link to comment
Share on other sites

I have been using opera for the last week and would like to sign up to the forum there to ask a question. I have managed to register but you have to active it by clicking on a link in an email they send. I have not received any email from them no matter what I do, or how many times I try signing in again.

Does anyone have any advice for me? I am using Outlook Express still. ( may change later eldmannen!)

 

I just went over to the opera forum and signed up using my gmail account as my email address then I checked my gmail. My reg. link had arrived there before I could sing into my gmail account. Might want to check your spam setting or security setting in your Hotmail and your Outlook Express accounts they may be a little to restrictive especially if your using a block all email addresses not listed in your address book type setup.

Link to comment
Share on other sites

I'm waiting for the final version. I don't prefer betas...

 

I prefer Final version as well, of course... :)

 

But sometimes, i don't mind running Beta version as well... (here and there anyhow) .. expecially if those are running smooth...

 

After all, .. someone, out there, HAS to run / test it :D

Link to comment
Share on other sites

  • 5 weeks later...
  • 3 weeks later...
  • Moderators

Curious about something that`s been bugging me for a while now.

 

When I first came to the forum, was trying out loads of different stuff. Like a kid in a sweet shop. One of the things I tried was Opera, and although I didn`t keep it, at the time it worked fine.

 

Recently, when I was having trouble accessing the forum with Firefox, I decided to give Opera another run.

 

Downloaded and tried every version on the Opera website, and although they all installed fine, I could not get one of them to connect to the internet. Just kept getting error page.

 

Tried Seamonkey, worked fine. Firefox2 OK, IE7 OK.

 

I`m using Firefox now, and like it a lot. But it`s been puzzling me why I could not get Opera to connect my broadband.

 

Looked at every different config. possible, but although it was set for direct connection, like all the others, it just wouldn`t have it.

 

Any ideas anyone ? Have I missed something ? Wouldn`t mind having another look at it.

 

Regards

Link to comment
Share on other sites

  • Moderators

 

Thanks for that Hazel, will follow through on those links, and let you know. They`ve already given me a clue.

 

Since using Opera OK first time round, my Internet Security has changed from 2005 version to 2007.

 

Regards

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.