Jump to content
CCleaner Community Forums

Recommended Posts

Hello, I have a problem for the first time also. I have been using this fine program for at least 2 years, so that ain't bad! Anyway, with the latest version i appear to have a memory leak or something. when i use the cleaner as i always have, the progress bar keeps sweeping from left to right and eating memory until everything slows to a crawl and it still doesn't complete! the previous version would complete in about 1 second! i will go back to the previous version until something is resolved; thanx for the best cleaner on the market! :P


EDIT: Oops, never mind! Tried re-downloading and installing again and it works fine! A thousand pardons.... :rolleyes:

Link to post
Share on other sites

Newbie here not sure if its in the right place.


I just updated today to 2.00.500 and I find my Recently Typed URLs have been deleted. I have the box unchecked. I never changed anything and always updated the usual way and never had a problem. I rely on my typed URLs.


I have also noticed my Cookies disappear, I just had to replaced all my cookies to keep. What happened. Bug?


Running Windows XP pack 2 and IE.7

Link to post
Share on other sites

With version 2.00.500 the registry cleaner is not functioning properly. When I scan for issues the system hangs at 19%. I have closed the application and tried again and it seems to keep hanging at 19%. When I cancel the scan the program freezes and does nothing and I must close via a right click to the taskbar in windows. Upon retry I have the same issue. Very buggy version.

Link to post
Share on other sites
Im Not Official but try this

Go to here and download this version and see if it works

If it does

Its a bug In V 2.0.500


It works (Temp Internet Files that is). I've dumped the the latest version until they fix this. Can't understand what they've done to mess this up after years of successful cleaning... :(

Link to post
Share on other sites

As of CCleaner 2.00.500, I seem to be having an issue after updating to this version where if I attempt to actually "Fix" one or all registry issues, the buttons do nothing. About 5 minutes before updating from version 2.00.4xx, I ran the same registry scan and all issues were fixed successfully, but after updating the buttons are clickable, but have no action present when pressed. The cancel button works fine, and if you choose to "Fix" all selected items, the dialog still pops up asking you if you are sure you want to do this, but after that nothing happens. :blink:

I'm going to take a guess and say that CCleaner's new skin may have bugged the buttons for this section of the code, or that the programmer(s) re-coded the button section and forgot to fix them, but either way it seems to be happening every time. If anyone can test this and report back in case it's a single- or multiple-person issue, that would be greatly appreciated.


Specs, (if needed for debugging hardware-related issues):

Microsoft Windows XP Home Edition With SP2 (Version 2002 Dell OEM) with latest updates

768MB RAM @ 333MHz

ATI/VisionTek Radeon X1300 PCI

Samsung HD300LD 300GB E-IDE Hard disk drive

Intel Pentium 4 Prescott @ 2.8GHz (No HT Technology/Single Core)


I have not yet tested this on my Microsoft Windows 95, 98, or Vista Ultimate installs, so I can't guarantee either way if this is XP-Only or Windows-related in general.

~Jack Schappell~ ~SugarD-x~ ~Tech-SugarD~
Link to post
Share on other sites

I have CCleaner setup to auto run at startup. I have received this error message for 5 days:


Microsoft C++ Exception



CCleaner v2.00.500

MS Windows XP SP2

Intel Pentium 4 CPU 2.40GHz


GeForce4 420Go















Link to post
Share on other sites

I know this has been reported elsewhere on this board, I don't know if it needs to be mentioned in this discussion to get fixed, so...


The new version of CCleaner works great on my XP machines, but not on my NT4 Server machine. (The old version worked fine under NT4 Server.) When I try to run it under NT4 Server, the new version doesn't run, instead it says:


"The procedure entry point Process32First could not be located in the dynamic link library KERNEL32.dll."

Link to post
Share on other sites
  • 4 weeks later...
Index.dat Suite

Note that the index.dat files are locked in use by Windows and can only be cleaned at a reboot and CCleaner marks them to be cleaned if you select to have them cleaned.

"Education is what remains after one has forgotten everything he learned in school." - Albert Einstein

IE7Pro user

Link to post
Share on other sites

Never posted to a forum before. Sorry if there are mistakes. Installed the latest version of CCleaner. The Tools app isn't functioning. Neither the delete software tab nor the startup tab populate. Any idea what could be causing the problem? I am using Vista Home Premium OS.

Link to post
Share on other sites

I think the latest version should be pulled until the worse of the bugs is fixed. This one really seems buggy and causing alot of issues. I didn't even run it because I read about the cookie bug issue in time to not lose all my cookies.. Now that would of really upset me if I had lost all them cookies.

Link to post
Share on other sites

I have installed the latest version 2.02.525 and it now will not secure delete on any of the secure file deletion settings the bar just keeps moving with no end even after 30 minutes.


It works fine on the normal file deletion and all other items work ok.


Is there anyway of reinstalling the previous version which did work? As I didn't keep a copy.

Link to post
Share on other sites

Excellent program! Question: How can I prevent CCleaner from deleting my Quick Launch toolbar in XP and the order of the programs on it? The toolbar is not actually deleted, but needs to be reselected but then the program order is gone.


I tried excluding C:\Documents and Settings\[user]\Application Data\Microsoft\Internet Explorer\Quick Launch - but this does not solve the problem



Link to post
Share on other sites
This topic is now closed to further replies.
  • Create New...