Jump to content

Unknown message mystery solved


cheral

Recommended Posts

Thanks again to everyone, and I'm sorry again that I can't respond in the proper manner. Somehow, the only way I can post is to start a new topic. But I won't keep doing this. I promise.

 

After further e-discussion with my friend, we figured out what was going on. After that, she ran CCleaner and said it worked "like a charm." Not surprising, of course. It's a wonderful program.

Link to comment
Share on other sites

Thanks for letting us know cheral. :)

 

screenshot2pa.th.jpg

 

Okay, really quick. Click on the image to make it larger. You can see that 2 of "Add Reply" are circled in red. If you click on either of those it will add your post to the thread.

 

The "Add Reply" that is circled in green will let you respond to that specific person in that thread.

 

Practice in this thread if you want. No one will care.

Windows Pro Media 8.1 x64  |  8GB Ram  |  500G HDD 7200 RPM  |  All  that I know about my graphics is that it's Intel  :)

Link to comment
Share on other sites

and i thought it was gremlins behind the whole thing[/color]

 

Only krit gremlins. ;)

Windows Pro Media 8.1 x64  |  8GB Ram  |  500G HDD 7200 RPM  |  All  that I know about my graphics is that it's Intel  :)

Link to comment
Share on other sites

Thanks for letting us know cheral. :)

 

screenshot2pa.th.jpg

 

Okay, really quick. Click on the image to make it larger. You can see that 2 of "Add Reply" are circled in red. If you click on either of those it will add your post to the thread.

 

The "Add Reply" that is circled in green will let you respond to that specific person in that thread.

 

Practice in this thread if you want. No one will care.

 

 

OK, I'm giving this a try. I used the green circled reply, to reply to you. The part that has been hanging me up is what to do after I've finished my post. Down near bottom of page, I have two choices: Add Reply and Preview Post. It's at this point that something has gone wrong. But here comes another try, and thanks so much for your patience!

 

 

And this time I'm using the reply near bottom, circled in red, to (hopefully) say "Good Morning," and "Thanks to everyone." I do absolutely love forums, by the way. I learned, early on, that calling tech support was rather an exercise in futility. I couldn't understand them; they couldn't understand me; and what I could understand boiled down to this: If I'd already done everything I knew to do, in an effort to save them some time, they wanted me to do it all over again. Ugh.

 

When I contact a forum, I get responses faster than if I were on hold to tech support; I can understand what's being told to me; and no one suggests I redo what I've already done, ad infinitum. And you're all volunteers! The best of everything to all of you -- and I hope I get it right this time!

 

OK, I'm giving this a try. I used the green circled reply, to reply to you. The part that has been hanging me up is what to do after I've finished my post. Down near bottom of page, I have two choices: Add Reply and Preview Post. It's at this point that something has gone wrong. But here comes another try, and thanks so much for your patience!

And this time I'm using the reply near bottom, circled in red, to (hopefully) say "Good Morning," and "Thanks to everyone." I do absolutely love forums, by the way. I learned, early on, that calling tech support was rather an exercise in futility. I couldn't understand them; they couldn't understand me; and what I could understand boiled down to this: If I'd already done everything I knew to do, in an effort to save them some time, they wanted me to do it all over again. Ugh.

 

When I contact a forum, I get responses faster than if I were on hold to tech support; I can understand what's being told to me; and no one suggests I redo what I've already done, ad infinitum. And you're all volunteers! The best of everything to all of you -- and I hope I get it right this time!

 

 

 

P.S. I did a screen capture of the image added by krit86lr, so now I have reference material!

Link to comment
Share on other sites

  • Moderators

I'm glad to see you have managed some replies cheral. :)

 

I tried to reply to the post you made yesterday at 12.45 gmt, but ccleaner would not let me saying broken link or other problem. After a few minutes your post was removed, not sure who by.

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

Hi cheral. I forgot to tell you one thing. When you make a post, and shortly go back and make another post...your posts will become merged in to 1 post rather than 2 posts.

 

We'll see you around. :)

Windows Pro Media 8.1 x64  |  8GB Ram  |  500G HDD 7200 RPM  |  All  that I know about my graphics is that it's Intel  :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.