Jump to content
CCleaner Community Forums

Norton Internet Security 2006


Recommended Posts

Hi!

 

I am finding that the NIS virus definitions and firewall rules are cleared when I use CCleaner. Any fixes or how should I set the CCleaner options to keep thjis from happening?

 

Thanks...

Link to post
Share on other sites
  • Moderators

Are you sure it's CCleaner? You're the first person that I know of whom has reported such behaviour.

 

There's some virus/malware that successfully targets Norton and can cripple/disable it, therefore as a precaution I suggest you make sure your system is clean without infections by following the Spyware Removal Guide http://forum.ccleaner.com/index.php?showtopic=3505, and then post a HijackThis log in (not in this thread): http://forum.ccleaner.com/index.php?showforum=12.

Link to post
Share on other sites

Are you sure it's CCleaner? You're the first person that I know of whom has reported such behaviour.

 

There's some virus/malware that successfully targets Norton and can cripple/disable it, therefore as a precaution I suggest you make sure your system is clean without infections by following the Spyware Removal Guide http://forum.ccleaner.com/index.php?showtopic=3505, and then post a HijackThis log in (not in this thread): http://forum.ccleaner.com/index.php?showforum=12.

 

 

 

I found the problem...Spybot does not play well with Norton. CCleaner contiues to be an amazing program!

Link to post
Share on other sites
  • Moderators

I found the problem...Spybot does not play well with Norton.

 

Well at least report the problem/bug to the Spybot-S&D people so that they can fix it, wouldn't hurt to report it to Symantec either. That way both parties will know about it and can resolve it.

Link to post
Share on other sites

I don't know about this.

 

But I do know that Norton is the devil!

 

 

Now, now, Eldmannen, I believe we've been through this before... :rolleyes:

 

I found the problem...Spybot does not play well with Norton.

 

As far as I know, SpyBot coexists fine with Norton, although I'm not familiar with NIS 2006 - but, as Andavari already said, by all means do take it up with both parties.

 

In the case of SpyBot S&D the best way to go about that would be to post at the SB forum and see what they'll come up with: http://forums.spybot.info/index.php

Link to post
Share on other sites

When I was using spybot with NIS 2006 although without the teatimer it worked fine. However, I have seen several posts that mention Teatimer can cause some conflicts.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...