Jump to content
CCleaner Community Forums

Latest version of C Cleaner will not run after install, see error


Recommended Posts

Hello Piriform Community,

 

Odd bug found today that has not been experienced before on an older AMD Windows XP SP3 OS platform.  Agree that OS is very old, but bug seen is only seen on that platform here.  Very odd since Win 7, 8, and 10 Pro OS, CCleaner opens and runs without the below error code.

 

ISSUE NOTES:

We can download, install ver.5.27..., BUT after installation, it will not open or Run.   v5.26... ran well up to today, but after 5.27 attempted to replace 5.26, C Cleaner will not run/open.   Now, even 5.26...will not reinstall now.  SECURITY scans were run & no threats were found..using 1 at a time, Bitdefender, Malwarebytes, and even Super Antispyware.

 

 

ERROR:

What we get is an older type of error code w an ( X in red circle) followed by below error statement/code:

 

(RED  circle with white X )

The exception: Illegal Instruction
An attempt was made to execute an illegal instruction.
(0xc000001cd) occurred in the application at location 0x0051ea95.

Click on OK to terminate the program
Click on CANCEL to debug the program


OK     Cancel

 

 

 

1) Is there a permission or setting that had gotten changed without notice?

2) Is there an older version that will run and then allow upgrade to 5.27 which avoids bug?

 

We also tried with all security off ..and/or uninstalled to attempt CCleaner install - same error seen.

Appreciate your kind reply with solution.

Link to post
Share on other sites

Hello Piriform Community,

 

Odd bug found today that has not been experienced before on an older AMD Windows XP SP3 OS platform.  Agree that OS is very old, but bug seen is only seen on that platform here.  Very odd since Win 7, 8, and 10 Pro OS, CCleaner opens and runs without the below error code.

 

ISSUE NOTES:

We can download, install ver.5.27..., BUT after installation, it will not open or Run.   v5.26... ran well up to today, but after 5.27 attempted to replace 5.26, C Cleaner will not run/open.   Now, even 5.26...will not reinstall now.  SECURITY scans were run & no threats were found..using 1 at a time, Bitdefender, Malwarebytes, and even Super Antispyware.

 

 

ERROR:

What we get is an older type of error code w an ( X in red circle) followed by below error statement/code:

 

(RED  circle with white X )

 

The exception: Illegal Instruction

An attempt was made to execute an illegal instruction.

(0xc000001cd) occurred in the application at location 0x0051ea95.

 

Click on OK to terminate the program

Click on CANCEL to debug the program

 

 

OK     Cancel

 

 

 

1) Is there a permission or setting that had gotten changed without notice?

2) Is there an older version that will run and then allow upgrade to 5.27 which avoids bug?

 

We also tried with all security off ..and/or uninstalled to attempt CCleaner install - same error seen.

Appreciate your kind reply with solution.

Hi , I have the same issue on a pc running XP SP3 with a AMD Sempron 3000+ CPU (SSE instructions)

is there a limitation now for non SSE2 processor ?

If so, that must be said in the release note and the update must be blocked !

(version 5.26 run fine on this machine)

Link to post
Share on other sites

Still have issue with an AMD XP SP3, motherboard w 2GB Ram.

 

NOTE: Oops typo in error location (0xc000001d) .. not 0xc000001cd, ..hope it helps to solve this. 

 

Reverted back to 5.26 and that version worked, but if upgrade attempt was made from 5.26 to 5.27, the error was present again.  Agree it might be related to lack of SSE2 support as in Firefox etc.

Link to post
Share on other sites

Still have issue with an AMD XP SP3, motherboard w 2GB Ram.

 

NOTE: Oops typo in error location (0xc000001d) .. not 0xc000001cd, ..hope it helps to solve this. 

 

Reverted back to 5.26 and that version worked, but if upgrade attempt was made from 5.26 to 5.27, the error was present again.  Agree it might be related to lack of SSE2 support as in Firefox etc.

 

Did you get any kind of reply from Piriform support on this? If so, what is the issue?

Link to post
Share on other sites
  • 3 weeks later...

Hi ,

same with the new 5.28 version  :(

Here a screenshot :

Xra34f.png

 

I don't think there's going to be an answer to this because the developers don't appear to check the forum. This is typical of most forums. I don't understand why they can't have the installer determine the system requirements before proceeding with the installation. Most installers have the capability to do so. Looks like we're SOL.

Link to post
Share on other sites
  • Moderators

the Dev Team read all posts on this forum.

don't relate lack of response to lack of interest.

they only respond if more info is required.

 

and on top of that, the Mod team also brings to the Admin Teams attention any issue we feel needs 'extra' attention or highlighting.

the Admins directly liaise with the Devs.

Link to post
Share on other sites
  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...