Jump to content
CCleaner Community Forums

arejfour

Experienced Members
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

0 Neutral

About arejfour

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I got it from the CCleaner download site.
  2. I was attempting to install this update on my sister's Dell Inspiron 3847 W10. I've never had a problem before, but, this time I got a Windows /Defender installation error. I tried to bypass the Defender message but I kept getting a Windows installation error. I tried different browsers and different download sites with no luck. Can some one help with this problem? Thanks
  3. For the last three days I've been getting pop up ads wanting me to update to the paid version of CC-I'm not interested. I had this problem a few months ago and after complaints from many users the ads stopped. Now they're back again. How can we get them turned off again? Very annoying
  4. I got a pop up that a new version of CCleaner 5.56.7144 is available. When I went to download it downloaded 5.55.7108 which is the existing version. Please review and advise
  5. I didn't get the pop up for approx 5 days after I posted my message. I thought they fixed it-wrong. It stared up again yesterday-very annoying. I agree if they don't fix it pretty soon I will do away with CCleaner.
  6. How do I disable the new program updater feature so I don't see the pop up reminder?
  7. Turning off the tiles does not fix the problem. I'm sure its a Edge browser issue, although, the folks at the Microsoft forum say it's not therir problem and that the third party software people should fix their software. There is one way to get around this issue. In the Edge browser if you enable the "clean on closing" function it will effectively stop this problem, but, it requires that you open and close Edge. Bothersome, yes, but it's the only sort of solution at the moment until someone fixes the issue.
  8. I was chatting with someone on the Microsoft forum about this issue and he said that there was some change in version 1803 and that CCleaner and others will need to adjust their software to accommodate the change that seems to be causing this problem-that's what he said. Side note-my sister has a Dell Inspiron 3847 with W10 and she doesn't have this problem. Last-would it do any good to uninstall and reinstall CCleaner? If so, would there be a way to retain my settings, saved cookies etc? Thanks
  9. Is there a way I can uninstall and reinstall CC and save my settings and saved cookies entries in the process?
  10. I tried it, per your instructions and it didn't work.
  11. Thank you for your comments. What happens when I disable the Edge app? What works, or doesn't work, or doesn't work as well? FYI I submitted a complaint to MS about this and they said they would look into it. Thanks
  12. Just an update. I read an article that suggested that Edge extensions might be causing the problem. I only have two Adblock and U block. I disabled one at a time and then both with no affect-so it's not that. I would also tell you that I have System Mechanic installed on my PC and sometimes when I run the system scan function I'll get a message that the Edge browser internet cache is open. So, it's pretty obvious, that this is an Edge problem as you said right at the beginning of this odyssey.
  13. Come to think of it this problem started when I updated to 1803 along with a myriad of other problems, most notably, a printer connectivity problem that I have managed to come up with a work around until, such time, as MS issues a patch- I hope. What a disaster with the 1803 update. MS should be ashamed of themselves sending out this update.,
  14. I tired your suggestion-no joy. It has something to do with cookies. For right now I'm just going to disable all Edge cleaning functions in CC and either do it manually or use Edge's" cleaning at close" function. It just not worth anymore time for something I hardly use. Are you sure it's not a CC cleaner issue?
×
×
  • Create New...