Jump to content

jvidal

Experienced Members
  • Posts

    38
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

719 profile views
  1. that doesn't apply to me. Like I said,i'm running win7.
  2. what the hell is focus assist? settings, where????
  3. sorry, I don't wanna waste any more time with this. I'm on win 7x64, BTW. I just stopped leaving ccleaner running in the background/minimized. problem solved.
  4. still happening here. I opened CCleaner and not a minute went by before it stole the focus. SOMEBODY FIX THIS.
  5. Hi! I took me a while to figure this is out, but I finally did. When ccleaner is minimized to the system tray, it constantly (every 30s or so) steals the focus, so that -for example- I can not scroll a web page or type anything, because the input is not directed to the browser anymore. For example, watching a video on youtube in full screen, after a while, i can not return to normal mode by pressinng ESC, it doesn't work, i have to click on the image to get the focus back to the browser and then i can press ESC. Same thing happens when watcching a video, after a few seconds the mouse wheel stops responding and I have to click somewhere in the page to get the focus back. I tried a million things until I closed the systray icon: immediately fixed the issue. this is EXTREMELY ANNOYING and it disrupts whatever I'm doing every 30s or so. and it's not only the browser. For example, I open the task manager and after a few seconds, i can not scroll through the list of running processes with the mouse wheel, because ccleaner stole the focus. and so on... Edit: It also happens while minimized to the taskbar, you can phisycally see the focus go to ccleaner (the ccleaner taskbar icon gets hilighted by itself) Please fix it!
  6. so??? This IS a bug, it never happened before v5.62 and everything worked just fine (someone suggested this file is needed for cclener to work, which IS NOT TRUE)
  7. yes, you found the fix: Use a different AV
  8. Hi! Ever since v5.62 a file called uninstallitems.log started appearing in c:\temp. This fie is complete junk and IT DID NOT EXIST IN PREVIOUS VERSIONS. Why THE HELL haven't you fixed this?????
  9. version 5.64 released and this bug HAS NOT BEEN FIXED. what the hell is wrong with you?????
  10. unfortunately, we're kinda stuck with ccleaner, it's the best cleaner i've found.
  11. I'm gonna bump this thread, because it's been almost 4 months and still nothing on a new (bugfixed) version.
  12. a "couple of weeks"? it's dec/31 and there have been no new version for TWO MONTHS...
  13. OK, thanks, let's hope you fix this issue once and for all in the next release.
  14. 5.63 released today AND THEY DIDN'T FIX THIS BUG. Do these guys read the forums???? What's the point of reporting bugs IF THEY COMPLETELY IGNORE THEM?????
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.