Jump to content
CCleaner Community Forums
MKAH

Smart Cleaning NOT deleting WIN10 Clipboard data

Recommended Posts

Posted (edited)

Windows 10 Pro Ver: 1909 Build: 18363.836 
- Clipboard History & Clipboard Sync Across Devices,  is set to OFF -

CCleaner Pro 5.66.7716
-Smart Cleaning-
Enable Automatic browser cleaning (on closing without notification (all browsers)) set to: ON
Enable Smart Cleaning set to: ON

When I copy text to my clipboard, eg "ABC12345", then exit my browser session (Edge Chromium)  and close all other open applications, my browser history is cleaned just as if I had manually clicked on Custom Clean, Run Cleaner.  However, when I start a new browser session, the clipboard data has not been deleted.

I have tested a number of applications (some web based, others PC based) eg: Radiant DICOM viewer ( MRI / XRay viewer), MS Word (Cloud and Local PC) , Windows10 Settings screens -Search function), Create Desktop Folder WIN10, FireFox, Chrome & Edge (Non-Chromium) all with the same results.

Manually usingCustom Clean, Run Cleaner, cleans all clipboard data, every time.

Can you give me some suggestions on correcting this problem?

If this can not be easily fixed, my suggestion would be to add a CCleaner function that would essentially overwrite the current clipboard data with something like [*****] on exit.

Thank you very much

 

MKAH
Former, US Army - EFMB,
Combat Medical Specialist
1/94 FA MLRS

 

 

US_Army_small.jpg.8efef72b772c38b40eab4c6655f32288.jpg

Edited by MKAH
Personal info removed.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi Andavari, thanks for your reply.

If this is correct, why does this method? 

Windows 10 Pro Ver: 1909 Build: 18363.836 
- Clipboard History & Clipboard Sync Across Devices,  is set to OFF -


 "Manually using: Custom Clean, Run Cleaner, cleans all clipboard data, every time."

I am hoping the CCleaner developers are working on fixing the (Enable Smart Cleaning) portion of the software, because that's the part that is not working?
 

Thank you again for your reply.


 

Edited by MKAH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...