Jump to content
CCleaner Community Forums

V1.09.231 Reporting A/V and Firewall disabled


Recommended Posts

I just installed V1.09 and noticed that Speccy is incorectly reporting that Firewall and Antivirus are disabled (under Operating System, Windows Security Center). Since I have a functional version of VIPRE Premium installed, I'm assuming that Speccy was not able to identify my protection.

 

I also noticed that, under Power Profile, Hibernation is shown as enabled when it is disabled.

post-22701-0-40835500-1301846328_thumb.jpg

post-22701-0-38502300-1301846338_thumb.jpg

Link to post
Share on other sites
  • Moderators

This is a Known Issue. The Developers are currently try to find the cause and fix of this issue

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...