Jump to content
CCleaner Community Forums

Compumind

Experienced Members
  • Content Count

    65
  • Joined

  • Last visited

Everything posted by Compumind

  1. Thanks for the replies, but my point is that CCleaner is reporting incorrectly. Two things that can be done... 1) Better SAS version detection. 2) Have a provision to exclude SAS (and other programs) from the updater scan list. There are also many other programs that the updater does not detect. Is there a easy way to suggest programs to include for detection? Cheers.
  2. @TwistedMetal This issue has not yet been resolved or an exclusion option added. Seriously?
  3. Hi there. I would like to see a way to exclude an update. Look at this image. SuperAntiSpyware 8.0.1034 is the correct version. Thanks.
  4. Thanks for the replies. Most of these keys are empty, but not all. Guess I would have expected that CCleaner should have picked the empty ones up. Even though these keys might be small, the idea is to clean the registry, right? IMO, CCleaner just needs a bit of tweaking, no biggie.
  5. Hi all: Using CCleaner 3.20.1750 and prior versions, I have noticed that under the main Registry Key: HKEY_LOCAL_MACHINE -> SOFTWARE There are many entires in my system for software that was removed a long time ago. Try as I might, I don't see any options for removing the dead stuff through CCleaner and had to do it all by hand. Is this a bug? TIA
  6. Hi everybody! Speccy latest version: 1.13.276 - Under XP, SP3 also Win 7, SP1. Firewall still displays as McAfee! :o Do what AIDA64-EE does, put a "?" in that field, rather than specify the wrong Firewall. We all know that's not the solution, but at least until there is a fix, if any. I admit, it's a tough one. Compumind
  7. Hi all: Under Registry Cleaner... Curious to know if CCleaner could backup the System Registry automatically for any sensitive action? Sometimes, I even forget to click on the reminder to make a backup. Thanks!
  8. To the Speccy team: Excited to try the new version of Speccy. Unfortunately, it is *still* detecting the Software Firewall as McAfee, when it should be Norton Internet Security 2011. AIDA64 (trial) correctly detects both AV and FW with the proper name and version but I don't need AIDA's bloat or cost. Please solve this. Again, I am using XP (SP3) 32-bit. I am at your disposal. TIA P.S. Nice board upgrade!
  9. Update... Tried Speccy 1.11 on 2 other systems running Windows XP/SP3 and Norton Internet Security 2011. Only the AV is properly detected, not the FW. FWIW
  10. Hi... Is it possible to have Defraggler use a different "Skin?" Some of the selctions, like ACTION-SETTINGS-HELP appear to be in reverse video. Low priority. TIA
  11. @nikki605 - Hmm. I'm still 32 bit on this system so the Speccy folder does not contain the x64/.exe Guess that was done to prevent bloat. Cheers!
  12. Hi Nergal: Where is the x64 version of Speccy? I don't see it on the Speccy Downloads Page or under Builds. Is it built into the install routine? Bit confused here. Thanks.
  13. Hi Traveller: We need a bit more information... If you are running Windows 7 - Have you updated to SP1? If not, kindly do so. Then cleanly uninstall the version on your computer, reboot and re-install the current version at this site. Let us know if this corrects the issue. TIA
  14. Hi ineedalifetoday: I see what you mean. Have you tried cleanly uninstalling and re-installing with the latest revision? My basic OS configuration is similar to yours with no problems. Could be that the "link speed" field size needs to be adjusted.
  15. Hi Michael_8: Kindly uninstall Speccy and let us know if this problem resolves. What are the other "similar programs" you are referring to? Interesting that you mention the memory. Prior to changing the memory, was Speccy on your computer? If so, did the problem occur then? Cheers.
  16. Hey Nergal... Exactly what I thought you would say. I wonder if the problem relates to an old GUID entry in the System Registry that was never deleted upon uninstall. Even though I used the latest revision of CCleaner, is it possible that something was left behind? I tried using SIW and it returned McAfee for both the AV and FW. Upon searching for the GUID's that it stated (for the AV and FW,) they were not to be found. Speecy 1.11 does detect the correct AV, though - just not the FW, yet. Oh, well... Patience.
  17. Will the Firewall detection issue be corrected soon?
  18. Hi pedro3: Please list exactly what version of Win XP that you are running (include service packs) and the version of Speccy. If possible, post a screenshot of Speccy displaying the issue. TIA P.S. Does the problem go away after a System Reboot?
  19. Hi pedro3: Not a Virus, so no worries! I'm sure the brains at Piriform are working on it. Are you experiencing this problem, or just curious?
  20. I will try, since it happens to me under 1.11 - have to "catch" it first.
  21. @Hunter,@Pastor: I too can confirm this (infrequently) under XP Pro, SP3 with clean install of Speccy 1.10 and 1.11. It happens to most or all of the summary cateories previously mentioned in this thread. The only quick way around it (for me) is a system reboot when it occurs. It is very hard to pin down, so if anyone should see a pattern that is reproducible please report it here. TIA
×
×
  • Create New...