Jump to content
CCleaner Community Forums

Dragoneer

Experienced Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dragoneer

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The new version (5.58.7209) is now available for DL. I just installed it, so hopefully the issue is permanently resolved. https://filehippo.com/download_ccleaner/
  2. Disappeared again! Dave CCleaner, please let us know why this is happening.
  3. BTW, it came back again yesterday and is still showing. Weirdest thing ever. I'm glad a fix is scheduled to come out. So what is causing the problem?
  4. Easy Clean disappeared again!! The devs must find out what is causing this.
  5. I haven't used the registry cleaner for months. I rarely ever use it to prevent possible negative effects on my PC. Windows hasn't been updated since this version of CCleaner.
  6. This is really strange. Just now, I closed my browser (FF) and attempted to reopen it but it said it wasn't closed. I hit the prompt to close. Then just for the heck of it, I opened CCleaner and lo and behold, the Easy Clean mode returned! This whole thing is really baffling to me because I didn't think it was possible for a particular feature in a program to just simply disappear.
  7. Yes I was connected to the internet the whole time. I rarely shut down my PC. I did not make any tweaks to the registry. I used the Easy Clean mode a few times, and also viewed it several times to see how many cookies were being added but didn't use it.
  8. Version 5.57 7182 (64-bit) won't display Easy Clean mode. It just disappears! I already reinstalled it once and it came back, but now it disappeared again. I even restarted my system but that didn't work. How this is possible is beyond me. This is obviously a bug. Other than reinstalling it again, is there anything else that can be done to restore the Easy Clean mode?
×
×
  • Create New...