Jump to content
CCleaner Community Forums

Can't keep updates past 5.60


Recommended Posts

I have version 5.60 and can update beyond that and run the update but when I return to use it again, I have to install the new update again so I have been using the 5.60 version and not updating. It is a Windows XP laptop from January 2007 but with 2 GB memory and 330 GB HDD both of which I installed several years ago so those are unrelated to the software problem.

Link to post
Share on other sites
  • Moderators

The 'Standard' installer for CCleaner versions 5.61 and above is not compatible with XP,.
So although you can run them from the installer itself they don't actually get installed. - With XP you now have to use the 'Slim' installer instead.

CCleaner is supposed to autodetect that you are still using XP and re-route you to the 'Slim' installer when updating, see these posts:
https://forum.piriform.com/topic/54880-cant-uninstall-ccleaner/?tab=comments#comment-310286
https://forum.piriform.com/topic/55514-ccleaner-561-installs-incorrectly-in-windows-xp/?tab=comments#comment-310954

If that autodetect/redirect isn't working for you then you can download the 'Slim' build directly from this page:
https://www.piriform.com/ccleaner/builds
Scroll down, it's the third one listed.

Download the Slim installer, make sure that your current CCleaner isn't running in the background (Smart Cleaning, etc.), and double click on 'ccsetup5##_slim.exe' to install.

The installed CCleaner is identical, but the Slim installer does not include any bundled offers.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...