Jump to content

cannot recover from mapped drives


Recommended Posts



I've tried Recuva but seems I cannot recover files from mapped drives

At start Recuva could not see mapped drives,

I use Windows7 Enterprise 64 bit,

other programs could see the drives.


I disabled UAC and Recuva is now able to see the drives,

but I cannot recover files from them.


Using the wizard

I choose other (all files)

and then browse

I can now see the drives

but I cannot select them (the OK is grayed out),

also going down a level and going to a subfolder leave the OK grayed out


I already tried to disable the firewall

and using other programs (editor and so on) on the mapped drive works well.


Is there a way to work around it ?


Thanks in advance

Best Regards

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.