Jump to content
CCleaner Community Forums

sas

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sas

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. This has not solved the problem for me. Still have the same issue. My windows 10 notebook I just got does the same thing. As my desktop. I also have a win7 computer (older Dell) and it doesn't have the issue. What is going on with this??? Neither of what you suggested made any difference. Same problem. Glad it worked for you though. This is really annoying.
  2. What is the issue with the delayed start? Why doesn't the DEV's even address this? How long do we need to keep this thread going for it to get some attention? Why can't we get some help here?
  3. I googled this before and read of others having issues such as when clicking the Ccleaner icon it takes some time for the app to start. Both OS I posted in title are affected for me anyway. The delay is approx. 20 - 30 seconds on both OS. I read of what the MOD suggested in each thread. http://forum.piriform.com/?showtopic=44723 Click active monitoring, uncheck skip user access control warning, run with highest priority, etc... I still have this issue no matter how far back I install a version and I mean I have old version saved on my computer. Is there a fix for this yet? * So far I redirected the shortcut to open the 32-bit version of Ccleaner and it opens a separate process in windows (an additional Ccleaner icon appears on task bar) even though I point the shortcut to 32bit version it launches 64bit version of Ccleaner. This does help with the delay but would like to know the fix for this. Put this here in advance: Running - Win7 SP1 Home Premium 64bit & Win8.1 Pro 64bit , Intel i5 2700k (sandy bridge) Asrock P67 Extreme 4, Sandisk 240GB SSD, 8GB Ram. Again tried all suggestions on the above link to forum thread and no work around other than what I mentioned in the asterisk * above Thanks for the help
  4. I used ccleaner for years and now it is running real slow. It seems something has slowed down its process. It now takes twice as long to clean. My software and hardware are the same. Using Win7HomePremium SP1. My HD is only 320GB. CCleaner never took more than 10 seconds. I have enabled in IE 11 options: empty temp internet files when browser is closed and still does nothing. What happened? Attached: Screen shot of how long it takes to run ccleaner. Site didn't allow me to upload a txt doc so I copied it to word.doc
×
×
  • Create New...