Jump to content
CCleaner Community Forums

bamapete

Members
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by bamapete

  1. Thanks Andavari for the tips. No Task Manager oddities during prob hazlenut, thanks anyway. I'll try that Tweak UI Powertoy. I run Smart Defrag often, but my anti virus is Kaspersky...I posed same question on the Kaspersky board but got no replies. Again, thanks for the reply. Pete
  2. I have no idea if this problem is related to Ccleaner, but throwing it out there. Seems like this slow down of All Programs started somewhat recently, but it could be that I've just now started paying attention since I don't use the All Programs that much. Here's what happens: Computer could have just started up or it could be in the middle of the day, I click Start and hover mouse over All Programs. All Programs list takes about ten full seconds to open, that's slow but the real slowness comes when I hover mouse over individual programs in the list. "Accessories" for example takes almost 30 s
  3. I did as moderator MrT suggested and downloaded the latest version and it has fixed the IE8 cookie problem. I think some of you are unaware that the version released just two or three days ago has been updated with an even newer version as of today 5/1/09.
  4. Thank you MrT! I knew the problem would be fixed soon, Ccleaner/Piriform is first class in all areas.
  5. vet1964, yea I saw where the new version just out did not fix the problem, so for time being I'm not going to download the update.
  6. All cookies are deleted when you run Ccleaner, except of course the ones you have in the save list. Simply click the "run cleaner" button.
  7. Do as vet1964 suggests and it should fix your problem until Ccleaner patches the bug, hopefully when they release the next version. Open Ccleaner and remove the check mark from "index.dat files," the fifth item from the top. Then go to Options > Settings and uncheck Run Cleaner when the Computer Starts.
  8. vet1964, thank you very much for your tip. I've done that and indeed the problem is solved. I too am a loyal user and fan of Ccleaner and feel confident that this little bug will be fixed soon. BTW, I like IE8 very much...a big improvement over IE7. Its InPrivate safe web browsing mode is super, as are the new funcitons Web Slices and Accelerator.
  9. Last night I downloaded IE8 for my computer that's running XP service pack 3. I have been using Ccleaner religiously the past few years with zero problems while running IE7. Now with IE8 I'm suddenly having a major problem with cookies not being correctly saved with Ccleaner, but it's only at restart or reboot of the computer. Here's what happens in detail and I'll use my homepage of "my yahoo" as the example: The My Yahoo cookies are saved in the "cookies to keep" section of Ccleaner. Before shutting down computer I run Ccleaner. I then immediately check "cookies to keep" section t
×
×
  • Create New...