Jump to content

Files are no recovered

Recommended Posts

I have tried several times after having problems with file recovery to test freshly deleted files.

I created text, Word, pdf, rtf, and Excel, and copied jpg file to the same folder. Then I deleted all without using recycle bin (shift-delete and used Recuva to restore all to a different drive,

I couldn't open any of the restored files using the default program. After opening all in the Visual Studio binary editor all restored files are NULL. See attached files. I could not include the original jpg file since the size (3,601KB) exceeded the allowable size. However compressed size is only 4 KB which clearly shows that something is wrong because the jpg files are already compressed.

I performed this test several times with the same results. I am using Recuva 1.53.2083 on Windows 10 Pro Build 19041 release 191206-1406.

I also tried the same test on Windows 7 Pro (VMWare) with the same results. One exception was that pdf file was restored. 

I am not sure what to think about it but it seems so far there this application is usless.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.