Jump to content
CCleaner Community Forums

"Wipe Free Space" disabled OCZ P88 R2 512GB PCI-E SSD

Recommended Posts

OCZ P88 R2 512GB PCI-E is a bootable 8-way raid 0 SSD card in a PCI-E slot.


I used it with great results as my C drive in Win 7 x64, until I ran a wipe free space with CCleaner.


Now card hangs during bios at its initialization and cannot be accessed in bios.


Any ideas for why CCleaner would disable the RAID card?


I have same question to OCZ as an information request.

Link to post
Share on other sites

You shouldn't use normal wiping methods (meant to HDD) on a SSD, not with CCleaner or any other program unless they have the correct "wiping" methods for SSD. CCleaner's wiping (also "Wipe Free Space") is meant to be used on HDD's.


More about OCZ / SSD secure erasing: http://www.ocztechnologyforum.com/forum/showthread.php?79848-THE-BASIC-GUIDE-amp-FAQ-ABC-for-OCZ-SSD&p=567588&viewfull=1#post567588

Have you tried it on another slot or different PC?

Link to post
Share on other sites

I saw Nodles last link but not the first link

I replied with a supplement



I may have been Ninja'd by an Nodles edit - or perhaps not.


So I chose to remove my post and cannot find a remove button. I am sure I saw one last week.


So instead I edit to purge all redundant comment and the crazy forum software instructs me



The forum software told me to do this

End of explanation for this redundant post.

End of Whinge :rolleyes:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...