Jump to content
CCleaner Community Forums
warmth

winapp2.ini important bug

Recommended Posts

I did some tests and I noticed that if you add some environment variables (to know how to add it follow this link) like for example:

 

 

%LocalAppData% = %USERPROFILE%\Configuraci?n local\Datos de programa --In english--> %USERPROFILE%\Local Settings\Application Data%AllAppData% = %ALLUSERSPROFILE%\Datos de programa --In english--> %ALLUSERSPROFILE%\Application Data%MisDocs% = %USERPROFILE%\Mis Documentos --In english--> %USERPROFILE%\My Documents

 

 

and use them in winapp2.ini... They aren't recognized and the locations aren't cleaned... I just test it in Windows XP SP3 but I assume that the same problem will be in Vista...

 

Example of use (comment FileKey1 and uncomment the next one to see the effect):

 

 

[*Messenger Plus! Live (Logs)]LangSecRef=3022Detect=HKCU\Software\PatchouDefault=TrueFileKey1=%USERPROFILE%\Mis documentos\Mis historiales de conversaci?n|*.*|RECURSE --> Works cause is a default EV of Windows;FileKey1=C:\Documents and Settings\ddelgado.FII\Mis documentos\Mis historiales de conversaci?n|*.*|RECURSE --> Works cause doesn't use an EV;FileKey1=%MisDocs%\Mis historiales de conversaci?n|*.*|RECURSE --> Doesn't work cause it uses an EV

 

 

Note: I tested the personalized EV in a Windows Explorer and I got redirected to the place I should be... so they are good declared...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...