Jump to content

Anthony Dean

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation

0 Neutral

Recent Profile Visitors

90 profile views
  1. Please can you change the (or allow user option to select this preference) To only allow driver updater to use higher version numbers - not just later release dates. I have seen a few drivers that have two very different version numbers, one similar to installed and one very different. And I would prefer to stay on similar versions (aka restrict to minor release changes, not major upgrades). AKA Allow from 10.1.0 to 10.1.1 or 10.2 but not say to 11.0 it should also block any version lower than currently installed, e.g. if it has 10.2.1 on already, something like 10.0.12 should not be sugegsted even if it has later release date. Kind Regards Tony Dean PS. That all said, the driver installer is very good.
  2. Good Afternoon, Two issues with ccleaner software updater that seem specific to winrar. I have win64 version installed, however when there are updates availible, ccleaner will pick the win32 bit version. Also I noticed that the version displayed in software updater is wrong (6.2) when it is displayed correctly in uninstall software section correctly (6.0.2). Previous version was the same, showing v6.1 rather than the correct v6.0.1 - so its likely a parse error in the version. When I update winrar manually, it notices it is at the latest version. Everything else with ccleaner and the software updater seem to work correctly, and display correct version and use x64 when availible. Kind Regards Tony Dean
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.