Jump to content
CCleaner Community Forums

Recuva non-functional - "bad allocation" error


medicineman

Recommended Posts

After waiting until the final non-beta edition was out I tried to run the program without success. A scan produced a "Bad Allocation" error and that's it. The log is shown below -

 

[2007-10-03 12:05:23] [iNFO ] System Info: MS Windows XP SP2, Intel® Pentium® 4 CPU 2.60GHz, 1022MB

 

RAM, NVIDIA GeForce FX 5200 (Gateway)

[2007-10-03 12:06:26] [iNFO ] OEM Name NTFS

[2007-10-03 12:06:26] [iNFO ] Read from MFT: 103264 records total

[2007-10-03 12:06:26] [iNFO ] Boot sector:

61KQTlRGUyAgICAAAgEAAAAAAAAA+AAAPwD/AD8AAAAAAAAAgACAAFk+FRMAAAAAAABgAAAAAAAsn

4oJAAAAAAIAAAAIAAAAbctaVAVbVDIAAAAA+jPAjtC8AHz7uMAHjtjoFgC4AA2OwDPbxgYOABDoUwBoA

1o

agLLihYkALQIzRNzBbn//4rxZg+2xkBmD7bRgOI/9+KGzcDtBkFmD7fJZvfhZqMgAMO0QbuqVYoWJADNE3IPgftV

qnUJ9sEBdAT+BhQAw2ZgHgZmoRAAZgMGHABmOwYgAA+COgAeZmoAZlAGU2ZoEAABAIA+FAAAD4UMAOi

z/4A+FAAAD4RhALRCihYkABYfi/TNE2ZYWwdmWGZYH+stZjPSZg+3DhgAZvfx/sKKymaL0GbB6hD3NhoAhtaK

FiQAiujA5AYKzLgBAs0TD4IZAIzABSAAjsBm/wYQAP8ODgAPhW//Bx9mYcOg+AHoCQCg+wHoAwD76/60AYv

wrDwAdAm0DrsHAM0Q6/LDDQpBIGRpc2sgcmVhZCBlcnJvciBvY2N1cnJlZAANCk5UTERSIGlzIG1pc3NpbmcAD

QpOVExEUiBpcyBjb21wcmVzc2VkAA0KUHJlc3MgQ3RybCtBbHQrRGVsIHRvIHJlc3RhcnQNCgAAAAAAA

AA

AAAAAAAAg6CzyQAAVao=

 

[2007-10-03 12:06:26] [ERROR] bad allocation

 

Any suggestions would be appreciated. I have never been able to make any part of your program work (except debug)

Link to post
Share on other sites

Thanks for the response. I was using v. 1.05.118. I saw a newer version and downloaded it [1.06.132]. Close, but not a winner. Now it will scan, not producing any results and ending with a "bad allocation" error. I'm not including the Log file since it runs to 5.5 megabytes ((!)). Ideas?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...