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babble fish

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Posts posted by babble fish

  1. I would be the one who has access to the Admin account.  I have done quite a few CCleaner updates recently on different computers, but don't remember seeing any evidence that the CCleaner Browser was installed.  

    What confuses me is
    -  hyperlinks worked from the Admin account (registry was htmlfile)
    -  hyperlinks did not work from Standard account  (registry looked OK - was htmlfile)
    -  when account was changed to Admin (temporarily), hyperlinks still did NOT work, but the registry was now CCleanerHTML.  I changed CCleanerHTML to htmlfile, and this fixed the hyperlink problem.

    It is as if the registry was being read from cache when Standard user, but when it was changed to Admin, the registry was physically changed. 

    I hope I have explained this correctly, but the main point is if I did not change the user to Admin, I did NOT see CCleanerHTML, which explained why hyperlinks were not working.  

     

    Thanks for you help

     

     

     

  2. I agree.  That screenshot was sent to me.  I just ran the current install and, as you indicated,  there was only an option to Decline/Accept the AVG install. 

    It is still a mystery to me how/when the registry was updated, replacing htmlfile with CCleanerHTML.   Do you have any ideas?  CCleaner Browser was not even part of the latest install.  

    Thank you for trying to help me understand this.

     

     

  3. I have uninstalled CCleaner, so I can't tell you now.  This did happen on 2 computers in a small office of about 10 people.   Both users are Standard, not Admin users.  Updates would have been done either by running the install with Admin authority, or when logged into the Admin account.

    If CCleaner Browser WAS installed, it was not intentional, and would have been done in the last update.  The hyperlink problem just recently surfaced. 

    I might have missed the  option to uncheck it.   In  the screen shot of the CCleaner installation (attached here), the Browser option is opt in (default) to install on the first screen.  If one assumes that selecting the  'Customize' option would allow them to bypass additional software installs, the CCleaner Browser would still be installed.

    I understand that providing a free version makes it necessary to bundle software to cover your costs, but doing it in an increasingly secretive and unexpected way to improve the number of unwanted installs, especially when it ends up causing multiple hours of debugging, is something I want to avoid.  I will not be using CCleaner in the future.

     

     

     

    CCleaner install.jpg

  4. Problem Description
    Problem occurs when a link is clicked on in Word or Outlook (possibly other MS Office apps).  Instead of opening the default browser and going to the URL, the following message is displayed:  "Your organization's policies are preventing us from completing this action for you. For more info, please contact your help desk."

    Cause
    Registry HKEY_CLASSES_ROOT -> .html (and .htm) should be htmlfile.  It was CCleanerHTML.

    Resolution
    Change registry HKEY_CLASSES_ROOT  .html (and .htm) from CCleanerHTML back to the correct value of htmlfile.

    Note:  CCleanerHTML was not seen in registry until the user type was switched from Standard to Administrator.  (If someone can explain this, it would be greatly appreciated.)

     

    CCleanerHTML in registry.png

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