Jump to content
CCleaner Community Forums

coderev

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by coderev

  1. Hi, I went and tried both process you mentioned: 1. Running the command the below command which failed - esentutl /R "C:\Users\REV\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore\Data\nouser1\120712-0049\DBStore\spartan.edb" 2. I also went down the path for - Windows' SFC and DISM tools, as listed in this article: https://www.windowscentral.com/how-use-dism-command-line-utility-repair-windows-10-image I did have some repair that did occur but still the same problem presented after completing the full procedure.
  2. 1. In relation to running the command line in PowerShell (Admin) I get the following output. Extensible Storage Engine Utilities for Microsoft(R) Windows(R) Version 10.0 Copyright (C) Microsoft Corporation. All Rights Reserved. Initiating FILE DUMP mode... Error: Access to source database 'C:\Users\REV\AppData\Local\Packages\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\AC\MicrosoftEdge\User\Default\DataStore\Data\nouser1\120712-0049\DBStore\spartan.edb' failed with Jet error -1811. Operation terminated with error -1811 (JET_errFileNotFound, File not found) after 0.0 seconds.
  3. I tried disabling the "legacy version of Edge" as above. I rebooted and tried again but still the same issue present. Attached are new logs. CCleaner64_v5.72.7994_2020-09-30_08-27-27.log
  4. After "Run as Administrator" it made no difference at all.
  5. I also have the same problem when I run a clean. Edge take a long time while the other browsers are ok. When I run Ccleaner on my virtual machines its no problem. The only difference I can see in the main system is that I do run RamCache. Could that be a problem in this case. I have attached a log as per above. CCleaner64_v5.72.7994_2020-09-24_07-49-21.log
×
×
  • Create New...