Jump to content
CCleaner Community Forums

WoodburyMan

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WoodburyMan

  • Rank
    Newbie
  1. Removed 1.05 and installed 1.04 and worked and launched fine! http://download.piriform.com/mac/CCMacSetup104.dmg
  2. Hi! I'm running CCleaner on a 2012 Macbook Pro w/ Retina. I'm running OSX 10.8.2 with all the latest updates. I had CCleaner for Mac 1.01 installed for a long time. I removed CCleaner 1.01 (Deleting it from Applications) and installed 1.05.189. At first I thought the application would not launch, however it takes a good 30-90 seconds where the icon is "bouncing" in the Dock, and then the program finally opens. I have tried removing and reinstalling and it still does this. Any thoughts?
  3. Open the Applications folder, and simply drag CCleaner icon into the trash. Done!
  4. I copied another user's SRWare example, and simply changed it to point to the right executable since it uses the same data paths for temp files and the name of course. Open up notepad and paste the following into it: [Internet Cache] Section=Chromium DetectFile=C:\Users\Erik\AppData\Local\Chromium\Application\chrome.exe Default=True FileKey1=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default\Cache|*.* [Cookies] Section=Chromium DetectFile=C:\Users\Erik\AppData\Local\Chromium\Application\chrome.exe Default=True FileKey1=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default|Cookies [Internet History] Section=Chromium DetectFile=C:\Users\Erik\AppData\Local\Chromium\Application\chrome.exe Default=True FileKey1=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default|*History* FileKey2=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default|Thumbnails FileKey3=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default|Visited Links [Current Session] Section=Chromium DetectFile=C:\Users\Erik\AppData\Local\Chromium\Application\chrome.exe Default=True FileKey1=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default|Current* [Last Session] Section=Chromium DetectFile=C:\Users\Erik\AppData\Local\Chromium\Application\chrome.exe Default=True FileKey1=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default|Last* [Form Data] Section=Chromium DetectFile=C:\Users\Erik\AppData\Local\Chromium\Application\chrome.exe Default=True FileKey1=%userprofile%\Local Settings\Application Data\Chromium\User Data\Default|Web Data Then go to file, Save As, and type, _including_ the quote marks "winapp2.ini" and save it in the CCleaner folder in Program Files. When you open it up it should list Chromium. I get my builds from here Chromium Daily Builds New builds are made several times a day. Of course it's EXTREMELY alpha.. however, this is using 5.xx branch. Running a few browser javascript tests and whatnot between Chrome 4.xx and Chromium 5.xx I got much better results.
×
×
  • Create New...