Jump to content
CCleaner Community Forums

johnoo

Experienced Members
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About johnoo

  • Rank
    Member
  1. Shame, could give one the confidence that action was being taken to sort out the odd problem or two that exist. But I'm still looking for answers to my problem, or to know if others have the same problem.
  2. I have found that this problem is partly cured by running C Cleaner at start up in the morning rather than running at close down at night. If I run at start up the locations for BBC & Google maps are maintained whilst the sign in for Trip Advisor is still lost. Please note that the cookies for Trip Advisor are in the "Keep" section of CC Has anybody any ideas as to the cause of the problem? Are the C Cleaner developers looking at this post?
  3. Back to the same problem! Last night, closed down without signing out of e mail, ran CC This morning locations again lost, but looking at the CC "Keep Cookies" those for the sites I wish to keep are there. Does anybody know what is causing this?
  4. Perhaps a interesting development. Last night I ran CC, did not log out of e mail (BT Yahoo) & then shutdown. This morning the locations are still set. Could it be that the e mail program is causing the problem?
  5. After my last post I started from scratch. I deleted all Cookies with CC, then went into the sites where I wanted to maintain locations & put those cookies into the "Keep" side of CC. Then on Tuesday night I ran Cc & did a shutdown. Wednesday morning the locations I had set were maintained. Wednesday evening again ran CC & shutdown. Started up this morning & again the locations have been deleted. Has anybody any idea what the problem is & a solution?
  6. Thought the spacing would help, but re posted with no spaces:- Something I have just realised that may help somebody to give me an idea on how to clear this problem. If I run CC & then look at the sites where I want locations to be maintained I find that they have been maintained. Example my Post code for BBC weather is still set. I then shutdown computer On next start up the Post code has been deleted. But, when I don't run CC before shutdown on start up the Post code is maintained Just hope somebody can help solve
  7. Something I have just realised that may help somebody to give me an idea on how to clear this problem. If I run CC & then look at the sites where I want locations to be maintained I find that they have been maintained. Example my Post code for BBC weather is still set. I then shutdown computer On next start up the Post code has been deleted. But, when I don't run CC before shutdown on start up the Post code is maintained Just hope somebody can help solve
  8. Over the last few days I have been conducting tests in the hope of curing the problem of locations that I need to keep being deleted. I have gone into Tools/Delete Browsing history & have unchecked one at a time :- Preserve Favourite website data/Temporary Internet file/Cookies. I have then run Ccleaner, noting after each run that there were no “Cookies to Delete” & “Cookies to keep” were the ones I had set. On the next start up after each trial the locations I wished to keep have been deleted. As a last trial I ensured that all of the parameters in Tools/Delete Browsin
  9. Did as you suggested above, I did not have to reset Post codes as they were not deleted. Looked at CC there were not any Cookies not on the keep list. To give further information, last night at closedown I unchecked from Tools/Delete Browsing history/Cookies. At start up this morning the Post code locations had been deleted. To night I am going into Tools/Delete Browsing History/ & will uncheck "Preserve website favourite data" & see what happens at next switch on
  10. Last night I went into IE/Tools/Delete Browsing History/Unchecked Preserve Favourites & Cookies boxes. Ran C Cleaner Turned computer off This morning switched on The locations I wanted to keep are again deleted Checked on CC & "Cookies to Keep" include the ones I want locations to be maintained. I'm now lost! Help please!
  11. Andavari, Thanks for the reply & advise. I'm away for a few days so will try on my return, please don't think that I have just left the forum! Will report back in a few days PS I think, may be wrong on this, that version 4.05 automatically retains "well used" cookies, but just in case it does not I have ensured that they are in the "keep" side
  12. Been told of by Moderator for opening new topic, but this still happens with Version 4.05 Data as follows:- Yesterday I ran CCleaner, looked afterwards at 3 locations I had set, Zip/Post code for Google Map & BBC weather, & all were maintained. I then shutdown computer & then started up again. The locations set were still there Saturday night Ran CC & shutdown Sunday morning Started up computer, all locations had been deleted Why? & why was it OK on the Saturday? Back to top
  13. Decided to create a new post as I have moved to version 4.05. Yesterday I ran CCleaner, looked afterwards at 3 locations I had set, Zip/Post code for Google Map & BBC weather, & all were maintained. I then shutdown computer & then started up again. The locations set were still there Saturday night Ran CC & shutdown Sunday morning Started up computer, all locations had been deleted Why? & why was it OK on the Saturday?
  14. Reporting back Last night I shutdown but did not run CC Started up this morning to find that locations set had been maintained. Hence I think it is a problem with CCleaner I repeat that I am now using V 4.05 which stores much used cookies, but I have also checked the "keep list" & the BBC & Google cookies are in this. So where do I go from here?
×
×
  • Create New...