Jump to content
CCleaner Community Forums

rr1165

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rr1165

  • Rank
    Newbie
  1. MikeW, I looked into this further - the new version of Process Explorer, offered by Microsoft, does not include Win98SE in the system requirements - BUT - there appear to be sites on the INTERNET that provide the version I have, 10.21, for download. FileHippo is one of them: http://www.filehippo.com/download_process_explorer/ No guarantees...
  2. Keithuk, can you spell Process E X P L O R E R? Also, note the existence of MSIMG32.DLL, on my machine, for CC to run under Win98SE. Remember that discussion....
  3. Win98SE_CCLeaner_Processes.doc This "might" help others who have had an issue running CC on Win98SE OS machines. "An apparent application that I "loaded" / "unloaded" changed the MSIMG32.DLL ver. 5.00.1693.1 to ver. 6.0.6000.16386 (vista_rtm.061101-2205). When I reinstalled ver 5.00.1693.1, CCleaner once again worked perfectly." I was running 2.15 and have since upgraded to 2.17. For ME everything works fine. This time I have included an attachment that shows all the processes running on my machine that relate to CC - it might help another user who is having the same or similar i
  4. I was using it! BUT, I am almost always ready to try something - like loading 2.17 to see if it would work, and it did on my Win98SE OS machine.
  5. The point is simple: CC stopped working after years of successful use (see my post) and when I changed this "one" DLL it returned to working successfully. Since I did not want to become one of the legions of the "blind leading the blind" I indicated it worked for me. New version? Why? 2.15 works. (OK! OK! I have way too much time on my hands - I downloaded 2.17 to my Win98SE machine and it works fine) On my XP Pro machine...the newest version is installed.
  6. This is from my post... "An apparent application that I "loaded" / "unloaded" changed the MSIMG32.DLL ver. 5.00.1693.1 to ver. 6.0.6000.16386 (vista_rtm.061101-2205). When I reinstalled ver 5.00.1693.1, CCleaner once again worked perfectly. There is a lot more detail as to the "how" I discovered this, but with the solution the "how" becomes irrelevant." It worked for me on my Win98SE machine. (NOTE: I use CC ver 2.15.815)
  7. CCleaner fails to initialize - If I keep clicking close the following responses appear in the order outlined: Unknown Exception The thread attempted to read from or write to a virtual address for which it does not have the appropriate access CCLEANER caused an invalid page fault in module KERNEL32.DLL at 0177:bff87ed3 This just started on my Win98SE machine after years of successful use of CC - Of course it continues to work fine on my XP Pro machine. Thoughts.... P.S. ...played around with this further and found that placing "run CCleaner" in the Recycle Bin dialog box worke
×
×
  • Create New...