Jump to content
CCleaner Community Forums

denmarfl

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About denmarfl

  • Rank
    Newbie
  1. Running Vista Home Prem\32bit. Been running CCLeaner for over a year. After running the most recent ver...when I ran Disk Cleanup I saw 4 entries that I have NEVER seen before: Per user Archived Windows Error Report... 65.7MB Per User Queued Windows error Report... 828MB System Archived Windows Error Report... 60.6KB System Queued Windows Error report,,,, 580MB There is a Link that explains this issue: http://www.vistax64.com/tutorials/175654-d...ng-bug-fix.html NOTE This is thought to be caused by some registry cleaning program that was allowed to delete or delete part of these registry entries located at: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VolumeCaches WARNING Cleaning these listed items in Disk Cleanup without fixing this bug first will cause you to have to reinstall Vista. So it appears CCleaner 2.16 deleted or deleted part of a registry entried that has caused this issue....and the link also reads: The Link provides a .reg file that it says fixes the Registry problem caused by the 3rd party Cleaner. I have done nothing as yet....since the link although is right on point for this issue, is not a Microsoft Site. Should I run this FIX? How should I correct this issue? Given I have never seen these 4 entries ever before, surely they cannot be a normal thing to see after running Disk Cleanup. Anyone else experince this issue? Hopefully Pirform is now aware of this and will fix the problem......I certainly will not run 2.16 again......
  2. Running Vista Home Prem\32bit. Been running CCLeaner for over a year. After running the most recent ver...when I ran Disk Cleanup I saw 4 entries that I have NEVER seen before: Per user Archived Windows Error Report... 65.7MB Per User Queued Windows error Report... 828MB System Archived Windows Error Report... 60.6KB System Queued Windows Error report,,,, 580MB There is a Link that explains this issue: http://www.vistax64.com/tutorials/175654-d...ng-bug-fix.html NOTE This is thought to be caused by some registry cleaning program that was allowed to delete or delete part of these registry entries located at: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\VolumeCaches WARNING Cleaning these listed items in Disk Cleanup without fixing this bug first will cause you to have to reinstall Vista. So it appears CCleaner 2.16 deleted or deleted part of a registry entried that has caused this issue....and the link also reads: The Link provides a .reg file that it says fixes the Registry problem caused by the 3rd party Cleaner. I have done nothing as yet....since the link although is right on point for this issue, is not a Microsoft Site. Should I run this FIX? How should I correct this issue? Given I have never seen these 4 entries ever before, surely they cannot be a normal thing to see after running Disk Cleanup. Anyone else experince this issue? Hopefully Pirform is now aware of this and will fix the problem......I certainly will not run 2.16 again......
  3. Yes....I am Administrator. If you mean Windows Disk Cleanup....right click Drive C:\....Properities......Disk Clean.... I have run that many times, it does not remove files form this folder
  4. C:\users\(User Name)\AppaData\Local\Temp..... I noticed this folder has files in it that are many months old. I posted in the Vista Microsoft forum the topic what these files were and if they could be deleted. The result was being referred to this link. http://www.vistax64.com/tutorials/104637-t...emp-folder.html The link clearly explains that it is safe to delete files in this folder...as long as no installs are taking place. It also indicates CCleaner will clean the files in this folder. I am running CCleaner 2.13 (any many versions prior to that)...and this Folder is not being touched by CCleaner. Suggestions?
  5. Yes; using the Inbuilt feature... I have CCleaner set to Notify me of Updates automatically when I open CCleaner. This Freezing problem when Updating from within the software began in August when I was using an earlier version of CCleaner (don't recall version). Prior to August the Inbuilt Update Feature worked fine. I have updated CCleaner manually for the past 3 Version Updates and the Update freeze from within the Software continues. I have seen several entries in the Forum with others reporting this same problem. One user indicated that they removed Registry entries and that solved the problem.... I would not delete registry items unless directed by the Software Tech Unit or Microsoft Tech. As I recall, the user deleted CCleaner, deleted Registry entries, re-installed CCleaner and wrote that the Update problem was resolved.
  6. Why can't I update CCleaner? When I open CCleaner I get the message NEW UPDATE is available, I click on it, CCleaner Site opens but Freezes at about 30% of loading. In order to close the Window I must use Task Mgr and do an END TASK.
  7. IE 7.x.....Page doesn't finish loading. Its not the browser, this is the only site I experience this problem
  8. Been using CCleaner for several years. Software set to check for Updates each time I open CCleaner. When I open CCleaner it shows an Update available, when I click to continue the CCleaner Site starts to open....but freezes. If I try just clicking on the link at the Bottom right of the software, same results. Seems this issue started after I installed a CCleaner Update back in August. I have changed nothing in my PC, same Firewall\Antivirus... I saw where another user advised he corrected this same problem by deleting all CCleaner Registry entries. I am not comfortable deleting items out of the Registry (Using Vista Home Prem 32Bit). I deleted CCleaner using Program & Features and then Installed the newest version as a clean Install, that did not fix the problem. It would seem others have faced this same Update issue.....has anyone come up with a fix without going into and deleting Registry entries?
×
×
  • Create New...