Jump to content
CCleaner Community Forums

RobMob

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About RobMob

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    uk
  1. I see that the latest version 2.06.567 is still not clearing eMule's search history under Windows Vista. It only works under Windows XP! The default installation of eMule puts different files in differnt places when installed under Vista and XP! Vista has now been around for a year or so, when can we expect to see this fixed?
  2. Just checked it out myself, I never thought to check it on my XP partition! (My PC dual boots Vista and XP). As you rightly say, the Config folder and the AC_SearchStrings.dat file is present under Windows XP and CCleaner does correctly clear the eMule search history. However, under Windows Vista the situation is quite different as eMule does not install the same files and folders as under XP, that's obviously why it fails to clear eMule's search history on PC's running Vista. It looks like I have flagged up a little bug that ideally needs addressing! Regards Rob Mob
  3. Thanks for explaining. eMule v48a (current version) installed to it's default location under Windows Vista is 'ProgramFiles\eMule' but there is no folder called 'config' therefore no sign of the 'AC_SearchSrings.dat' file (its not a hidden file or folder as I've checked). This probably explains as to why it does not clear eMules search history! Please take a look for yourself if that is possible. Any further help and comments would be much appreciated as CCleaner is a great piece of software so the more of these little bugs that get sorted the better. Regards Rob
  4. The registry location of the search History key is as follows: HKEY_CURRENT_USER\Software\VB and VBA Program Settings\CCleaner\Options. eMule is installed to its default location i.e: ProgramFiles\eMule but there is no such file as configAC_SearchStrings.dat
  5. CCleaner does not clean my eMule search history. I am running Winows Vista and using eMule version 48a, CCleaner v2.05.555. Any idea's or suggestions? Rob
×
×
  • Create New...