Jump to content
CCleaner Community Forums

mudbucket

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mudbucket

  • Rank
    Newbie
  1. I needed the SP for High Encryption (128-bit). CCcleaner runs fine.
  2. I have Win NT 4 build 1381, and CCleaner v1.37.456. When trying to run CCleaner I get an error message that says I must have Win NT 4 build 1381 Service Pack 3. I do not have SP3. What are my options?
×
×
  • Create New...