Jump to content
CCleaner Community Forums
Sign in to follow this  
afrobat

Deletes a lot less than it scans

Recommended Posts

Everytime I analyze, CCleaner deletes less than it analyzes. Although I know that the analyzation is just an approximation, sometimes the scan detects a lot more than it deletes. I just scanned my computer and it said that i could get rid of an approximate 19.1 MB. However, CCleaner only deleted 9 MB. Does this happen to anyone else?

Share this post


Link to post
Share on other sites

Same thing happens to me.

Share this post


Link to post
Share on other sites

Can you post or PM me a text file of both the analysis and the clean log?

Share this post


Link to post
Share on other sites

Hello!

 

So far CCleaner has been an excellent tool.

 

But I have the same problem with v1.19.105.

 

It cleans a lot less, for example URL history is not cleaned at all. The previous version cleaned everything and very fast too.

 

Is it just me, or???

 

Cheers!!!

Share this post


Link to post
Share on other sites
Hello!

 

So far CCleaner has been an excellent tool.

 

But I have the same problem with v1.19.105.

 

It cleans a lot less, for example URL history is not cleaned at all. The previous version cleaned everything and very fast too.

 

Is it just me, or???

 

Cheers!!!

 

 

 

Url History Is Cleaned For Me...I Am Also Using v1.19.105...Maybe Your Setting Is Wrong Or U Deactive The "History"...

Share this post


Link to post
Share on other sites

Sorry MrG,

I can't seem to re-create the problem. It always used to happen. Its like it fixed itself. :huh:

Share this post


Link to post
Share on other sites
Url History Is Cleaned For Me...I Am Also Using v1.19.105...Maybe Your Setting Is Wrong Or U Deactive The "History"...

 

 

 

 

 

Thanks for taking an interest in my little problem.

 

Latest news:

 

URL history is not cleaned when running CC with Explorer open.

 

URL history is cleaned when running CC with Explorer closed.

 

URL history was cleaned with Explorer open when running CC in the previous version.

 

So there is a small difference...

 

P.S. The history box is checked...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...