Jump to content
CCleaner Community Forums

Forum Changes


Recommended Posts

  • Admin

Hi all,

 

Over the next week or so (not sure of exact timing) the forum will be redesigned and relocated to forum.piriform.com to better represent the site now we have two titles out. All existing data will remain, so don't worry you won't have to recreate your accounts. :)

 

MrG

Link to post
Share on other sites

 

It will forward.
That's good. Site looks good.
Windows 7 Ultimate 64-Bit Edition | COOLER MASTER Centurion 590 with 4 120mm Blue LED FANS 1 Regular 120MM FAN and a Custom Window Side Panel | AMD Athlon II x4 2.6GHZ Stock| XIGMATEK HDT-S963 92mm | ASRock A780GXE/128 | G.SKILL 4GB (2 x 2GB) @800MHZ | CF 2 XFX 4850 1GB @GPU940/MEM1005 | 320GB/OS 160GB/Storage HDDs | LG CD/DVD SATA | Rosewill 600W 2 12v Rail@44 | Ccleaner, Defraggler | Malwarebytes', SUPERAnti-Spyware | Avira AntiVir Personal | Google Chrome v3/4, IE8
Link to post
Share on other sites
What just happened to the forum?

I was getting some sort of database error page.

Same here - 'IPS Driver Error' for a while earlier. Working fine now though (fingers crossed)

Link to post
Share on other sites
  • 3 weeks later...

What a shock! I don't stop by for a while, the place goes all Piriform. :o

 

Seriously, I was wondering how long it was going to continue to be called the CCleaner forum, since it was no longer just for the one program. Well, now I know. I like the new look, very sharp. Way to go! :D

Link to post
Share on other sites
  • Moderators
What a shock! I don't stop by for a while, the place goes all Piriform. :o

See, you leave home for a short while and someone rearranges all the furniture, that will teach you not to leave for so long. :P:lol:

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...