Jump to content
CCleaner Community Forums
Sign in to follow this  
JohnDemolition

Internet Retardation

Recommended Posts

i have absolutely no idea why this happens, but whenever i start windows, windows will load some programs, then it will stop doing anything. if i try to launch any programs, the process will launch but that's all it will do. it won't show any windows, raise memory usage, absolutely nothing.

 

After a few tests that i ran, i found out that Microsoft's Internet handling(or w/e) seems to be the cause. whenever i start my computer without the modem plugged in, everything works smoothly. but when i plugin the modem afterwards, i won't be able to use anything. i'll only be able to use processes that have already been opened. The only way to use anything is to wait, wait, and wait some more. one time, i had to wait 15 minutes so that the programs that i launched would work.

 

Right now, i need info as to why this happens. my dad has been getting really pissed because he restarted the comp 3 times today and nothing happened.

Share this post


Link to post
Share on other sites

Can you check within the Event Viewer for any error messages that may pertain to the prob.

 

Is the DHCP Client service set to auto and running.

 

Also you could open My Computer - tools - folder options - view tab and untick the first selection - "Automatically Search for..."

Share this post


Link to post
Share on other sites

dunno what to look for there. it has a bunch of them...

 

it's set to automatic.

 

i don't see how that would cause anything, but i guess i'll give it a try.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...