Jump to content

CCleaner won't run


repairman1946

Recommended Posts

Welcome to the forums repairman :D

Have you tried running it in Safe Mode?

This is very strange.

Have you tried any of the other features such as analyze or scan for issues?

-aaron ;)

 

I have had similar problems since upgrading to the new version today.

 

I am able to analyze but when I go to scan, the program starts for a moment and then disappears and is inactive.

 

 

How do I run the program in safe mode?

 

Do you mean Windows Safe Mode or is their an option to run CC in safe mode? :unsure:

Link to comment
Share on other sites

  • Moderators

Also see here,

 

http://www.bleepingcomputer.com/tutorials/tutorial61.html

 

It covers how to run safe mode in all versions of windows

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

  • Moderators

simalarion,

 

Just to clear things up,

 

1. Have you used another version of ccleaner before without problems?

 

2. Do you have the icon on your desktop but that's as far as you can get, you click the icon and nothing happens?

 

3. You can open ccleaner up but nothing ever happens when you press analyze etc.?

 

4. Everything just freezes when you try to use ccleaner?

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.