Jump to content
CCleaner Community Forums

Recommended Posts

Welcome to the forums repairman :D

Have you tried running it in Safe Mode?

This is very strange.

Have you tried any of the other features such as analyze or scan for issues?

-aaron ;)

Link to post
Share on other sites

Welcome to the forums repairman :D

Have you tried running it in Safe Mode?

This is very strange.

Have you tried any of the other features such as analyze or scan for issues?

-aaron ;)

 

I have had similar problems since upgrading to the new version today.

 

I am able to analyze but when I go to scan, the program starts for a moment and then disappears and is inactive.

 

 

How do I run the program in safe mode?

 

Do you mean Windows Safe Mode or is their an option to run CC in safe mode? :unsure:

Link to post
Share on other sites
  • Moderators

I remember someone else some time ago had the problem with CC exiting as soon as they'd run it turns out they needed to go into:

'Options' -> 'Advanced' -> and untick 'Close program after cleaning'

Link to post
Share on other sites
  • Moderators

simalarion,

 

Just to clear things up,

 

1. Have you used another version of ccleaner before without problems?

 

2. Do you have the icon on your desktop but that's as far as you can get, you click the icon and nothing happens?

 

3. You can open ccleaner up but nothing ever happens when you press analyze etc.?

 

4. Everything just freezes when you try to use ccleaner?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...