Jump to content

Close Firefox


BEDO

Recommended Posts

Since updating my CCleaner, when I run the Cleaner it tells me to close Firefox, and Firefox is not running.

Tried several times, still asks me to close Firefox. :(

I unistalled and reinstalled incase there was a corruption but still asks me to close Firefox.

Any ideas Please?

Ron.

Does have Senior moments!

Link to comment
Share on other sites

  • Moderators

This is a bug or more of a pain...

 

Sometimes firefox does not close itself.

 

Hit Alt+Ctrl+Del, Processes, and end firefox.exe

Your Friendly Neighborhood Piriform Forum Moderator

Quick Links: CCleaner Products | CCleaner Documentation | Knowledge Center | Downloads | Lost License Key

Link to comment
Share on other sites

This is a bug or more of a pain...

 

Sometimes firefox does not close itself.

 

Hit Alt+Ctrl+Del, Processes, and end firefox.exe

 

 

Thanks Sorry , I should have said I already did the Alt=Ctrl=Del and Firefox was not running.

This has only happened since the update. :rolleyes:

The other new thing is a dialog box that says ' This process will permanently delete files from your system.

Are you sure you wish to proceed?'

Having checked and unchecked the items I just say yes.

But I would like to get CCleaner to clean Firefox as it always used to.

Does have Senior moments!

Link to comment
Share on other sites

This just happened on my otherwise well behaved HP ZE5570 Laptop. There was no other program running when CCleaner 1.36 was installed over v 1.35. I completely removed v 1.36 and reinstalled 1.35 and all is good again. Never lost the DVD drive on this machine.

I must add that thus far I am not seeing this behavior on my custom destop machine (Athlon 2200+). I have 2 different Sony burners in it and both are fine as is Firefox.

 

This is more than a nuisance and should be addressed. I would also ask that there be a tick box for Windows Restore since this is important to have when the problem that has been offered here comes up. Otherwise, I really like Ccleaner.

Link to comment
Share on other sites

This just happened on my otherwise well behaved HP ZE5570 Laptop. There was no other program running when CCleaner 1.36 was installed over v 1.35. I completely removed v 1.36 and reinstalled 1.35 and all is good again. Never lost the DVD drive on this machine.

I must add that thus far I am not seeing this behavior on my custom destop machine (Athlon 2200+). I have 2 different Sony burners in it and both are fine as is Firefox.

 

This is more than a nuisance and should be addressed. I would also ask that there be a tick box for Windows Restore since this is important to have when the problem that has been offered here comes up. Otherwise, I really like Ccleaner.

 

jc836,

I did a system restore going back 2 days , but I still have VERSION 1.36 It is at the moment behaving itself, but it it not offering a registry backup, which worries me. Looks like I will have to reinstall, but I will leave it for a little while incase someone has a better suggestion. ;)

I'm using PB imedia 5061 Windows XP SP2.

Ron.

Does have Senior moments!

Link to comment
Share on other sites

I have removed it from both machines. I prefer to not have issues :) MY only ongoing complaint is that there is no checkbox to prevent Ccleaner from removing Restore Point information; as best as I can determine anyway.

 

Otherwise, the program continues to serve me quite well overall.

Link to comment
Share on other sites

  • Moderators

jc836, are you saying ccleaner removes your restore points?

 

The program does not do this, but there are one or two other reasons that can. Perhaps this thread may help, if not let us know.

 

http://forum.ccleaner.com/index.php?showto...+restore+points

 

A bit more reading here

 

http://bertk.mvps.org/

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

jc836, are you saying ccleaner removes your restore points?

 

The program does not do this, but there are one or two other reasons that can. Perhaps this thread may help, if not let us know.

 

http://forum.ccleaner.com/index.php?showto...+restore+points

 

A bit more reading here

 

http://bertk.mvps.org/

 

If you are about Hazelnut, although the original problem I complained about (see first post in thread) appears to be OK at the moment, it is not giving me an option to backup the registry.

I would appreciate your comments please.

Does have Senior moments!

Link to comment
Share on other sites

  • Moderators

BEDO,

 

You say that,

 

The other new thing is a dialog box that says ' This process will permanently delete files from your system.

Are you sure you wish to proceed?'

 

This option comes up when you press the big cleaner brush button, and is normal for this to come up.

 

You will not get an option to back up the registry unless you do an "issues" clean, it asks you where you want to save and gives "my documents" as first choice.

 

Have you read this ? It may help, if you still have questions just ask

 

http://www.internetrotsyourbrain.com/ccleanerbeginnersguide/

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to comment
Share on other sites

BEDO,

 

You say that,

 

The other new thing is a dialog box that says ' This process will permanently delete files from your system.

Are you sure you wish to proceed?'

 

This option comes up when you press the big cleaner brush button, and is normal for this to come up.

 

You will not get an option to back up the registry unless you do an "issues" clean, it asks you where you want to save and gives "my documents" as first choice.

 

Have you read this ? It may help, if you still have questions just ask

 

http://www.internetrotsyourbrain.com/ccleanerbeginnersguide/

 

 

Thanks Hazelnut, I will read your link, but first, I wanted to say, I always do an 'Issue' first then a 'Clean'

This update just doesn't seem to do the things my previous versions did.

I will now read your link.

Thank you for the answering post.

Ron.

Does have Senior moments!

Link to comment
Share on other sites

Thanks Hazelnut, I will read your link, but first, I wanted to say, I always do an 'Issue' first then a 'Clean'

This update just doesn't seem to do the things my previous versions did.

I will now read your link.

Thank you for the answering post.

Ron.

 

 

Hazelnut,

Since CCleaner appears to have corrected itself, I realise that I have had no issues, so obviously it will not show me the backup feature. (which it may now do if I get some issues)

I will have to wait until I get some issues, and will let you know if all is well, or not as the case maybe.

Once again many thanks for your help, and the interesting link, although most of which I am familar with, but have copied and printed off for any future reference.

Ron.

Does have Senior moments!

Link to comment
Share on other sites

Hazelnut:

Thanks for your links. However, my machine is generic and I am the Administrator under XP Pro SP2.

BEDO:

Hope that all continues to go well for you. I will track the issue concerning Firefox and see if it is resolved in the next release of Ccleaner.

Link to comment
Share on other sites

Hazelnut:

Thanks for your links. However, my machine is generic and I am the Administrator under XP Pro SP2.

BEDO:

Hope that all continues to go well for you. I will track the issue concerning Firefox and see if it is resolved in the next release of Ccleaner.

 

jc836,

Thanks for the comments, fingers crossed. :D

Ron.

Does have Senior moments!

Link to comment
Share on other sites

jc836,

Thanks for the comments, fingers crossed. :D

Ron.

 

Hazelnut,

Unfortunately it has started telling me to close Firefox or skip cleaning Firefox. (When Firefox browser is closed)

I really thought it had cured itself yesterday Grrrrr. :(

Apart from uninstalling & reinstalling yet again I don't know what to do.

Ron.

Does have Senior moments!

Link to comment
Share on other sites

Hazelnut,

Unfortunately it has started telling me to close Firefox or skip cleaning Firefox. (When Firefox browser is closed)

I really thought it had cured itself yesterday Grrrrr. :(

Apart from uninstalling & reinstalling yet again I don't know what to do.

Ron.

 

Have you definitely checked that 'firefox.exe' isn't running under the Processes tab of task manager (Ctrl-Alt-Delete), thats normally what causes it.

Do you use the Firefox Preloader tool?

Link to comment
Share on other sites

Have you definitely checked that 'firefox.exe' isn't running under the Processes tab of task manager (Ctrl-Alt-Delete), thats normally what causes it.

Do you use the Firefox Preloader tool?

 

Yes, I have checked Task Manager and it is NOT running.

However, I uninstalled and down loaded version 1.34 and so far it is behaving normally.

> do you use the Firefox Preloader tool?

I am not familiar with this, can you elucidate please.

Ron.

Does have Senior moments!

Link to comment
Share on other sites

Yes, I have checked Task Manager and it is NOT running.

However, I uninstalled and down loaded version 1.34 and so far it is behaving normally.

> do you use the Firefox Preloader tool?

I am not familiar with this, can you elucidate please.

Ron.

 

If your not familiar with it you probably haven't got it (Firefox Preloader). Sorry to ask about task manager again but thats usually what causes it, just wanted to make sure you were checking the processes tab rather than the applications tab.

Hopefully someone else will have some better ideas :unsure:

Link to comment
Share on other sites

If your not familiar with it you probably haven't got it (Firefox Preloader). Sorry to ask about task manager again but thats usually what causes it, just wanted to make sure you were checking the processes tab rather than the applications tab.

Hopefully someone else will have some better ideas :unsure:

 

JD Power,

Thanks for that, I will have a better look at your link tomorrow, however, I've been using FF for sometime now with no problems, it's only given this problem with version 1.36. But using version 1.34 it is OK at the moment, I won't get excited until it has been OK for a few days.

Thank you for your post.

Ron.

Does have Senior moments!

Link to comment
Share on other sites

JD Power,

Thanks for that, I will have a better look at your link tomorrow, however, I've been using FF for sometime now with no problems, it's only given this problem with version 1.36. But using version 1.34 it is OK at the moment, I won't get excited until it has been OK for a few days.

Thank you for your post.

Ron.

 

Just to let anyone who know has been following this thread, that Version 1.34 has been running now for 3 days with no problems. It would appear that for some mysterous reason Version 1.36 is incompatable with my PC I am using Windows XP SP2 PB imedia 5061.

Thanks to all who tried to help. :)

Ron.

Does have Senior moments!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.