Jump to content
CCleaner Community Forums
TheOdds

Default state of "older than 48 hours" setting

Recommended Posts

By default the "only temp files older than 48 hours" setting should be on, but with clean install CCleaner ignores it until you view the Advanced settings.

 

To reproduce the problem...

1. Do clean install. Or better just temporarily rename the CCleaner options key in the registry.

2. Make sure your temp folder haves fresh files. :)

3. Run CCleaner and do Analyze. (Temp files newer than 48 hours are listed)

4. Go to Advanced settings. ("Only delete files in Windows Temp folders older than 48 hours" option is on by default?)

5. Do Analyze again. (Now only temp files older than 48 hours are listed)

Share this post


Link to post
Share on other sites

what about when you just run it?

does it still find them and delete them even if they arent older than 48hrs?

Share this post


Link to post
Share on other sites

I'm having a similar problem. CCleaner ignores all the temp files unless I go to options/advanced and untick "only files older than 48 hours".

I checked the temp file folders and the folder under documents and settings has several .XML files older than 72 hours and some temp files older than 48 hours.

 

Running Win XP pro SP2 CCleaner V1.35.424.

Share this post


Link to post
Share on other sites

what about when you just run it?

does it still find them and delete them even if they arent older than 48hrs?

 

Yes. And I am using the latest CCleaner and Windows 2000 pro.

 

JamesM Note that CCleaner will check the time from the file Accessed timestamp and not from the Created or Modified timestamp.

Share this post


Link to post
Share on other sites
JamesM[/b] Note that CCleaner will check the time from the file Accessed timestamp and not from the Created or Modified timestamp.

 

 

Thanks for the info, that makes sense!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...