Jump to content
CCleaner Community Forums
Sign in to follow this  
hazelnut

CA AntiSpyware and spywareblaster

Recommended Posts

In case anyone gets this error message when using CA Antispyware 2007 and trying to open or install spywareblaster,

 

"This program has been damaged, possibly caused by a bad sector of the hard drive or a virus. Please reinstall it."

 

This apparently is caused by CA AntiSpyware 2007 and people are being encouraged to email CA in order to try and get them to do something about it as it is making spywareblaster impossible to run.

Share this post


Link to post
Share on other sites

Are you sure this is a wide spread thing?

 

I just cleaned up my sisters computer on saturday and put the new etrust on it and updated everything(including spyware blaster) and it didn't give me any problems. Same thing for both my xp desktops and my laptop.

 

Is this problem only when installing spyware blaster or just opening and using it in general? Just because I don't have a problem doesn't mean it doesn't exist but I was just doing this 2 days ago. :D

Share this post


Link to post
Share on other sites

Hazelnut did you mean the CA antivirus or antispyware product?

 

Remember it wasn't too long ago that eTrust EZ Antivirus ("CA Antivirus" now) deleted a component of SpywareBlaster deeming it as an infection!

Share this post


Link to post
Share on other sites

Be careful with CA AntiSpyware (the old Pest Patrol).

 

There are reports that it can damage SpywareBlaster to the point that it rendered it inoperable. To track the issue see here.

 

JavaCool, the creator of SpywareBlaster, to date hasn't heard anything yet about a possible fix from CA. If you are experiencing problems then the only workaround at the moment is to disable the CA Anti-Spyware component, and reboot.

 

(Note: The newest version of CA Anti-Spyware causes issues with some other programs as well, because it tries to inject its code into other processes to hook various APIs.)

 

If anyone is experiencing a problem please contact CA support and pressure them to develop and release a fix. JavaCool would greatly appreciate it - sometimes having enough customers email over an issue does wonders for getting things done.

Share this post


Link to post
Share on other sites

Hazelnut did you mean the CA antivirus or antispyware product?

 

 

 

 

I meant AntiSpyware and frevries has added a bit more info. It's a worrying problem.

Share this post


Link to post
Share on other sites

See thats what I get. I read antivirus. :wacko:

Since I don't use pest patrol I guess I wouldn't be affected. :P

Sorry Hazle. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...