Jump to content
CCleaner Community Forums
Sign in to follow this  
skypilotpete

CCListBar Run-time error '0'

Recommended Posts

I have seen this problem on the forum before, but no resolution seems to be reported.

I have tried installing CCleaner (latest version) on my computer (Windows XP pro, SP1). It seems to install OK, but as soon as I try to open it I get the message "CCListBar Run-time error '0'".

 

I have no idea what to do about this. I have done a google search and seen the problem listed in multiple forums, but no solution that makes any sense to me.

 

The computer I am trying to install it on has no internet connection, no firewall, anti-virus programs etc, as I am in the process of doing a new install. I downloaded CCleaner onto another computer (on which CCleaner works fine) and copied the install file over via USB flash drive.

 

I would appreciate help on this, as I want to run CCleaner before I proceed with installing a lot of other programs.

Share this post


Link to post
Share on other sites

I have found a solution for this, and now I also understand what was being said in the previous forum discussion about this. So, in case there is anyone else who has this problem, and who is not computer savvy enough (like me) to figure out the previous discussion - what I have discovered is that the error message is due to the absence of Visual Basic run-time files (in particular msvbvm60.dll) which are required by applications created with Visual Basic 6.0. A self-extracting executable file that installs these files can be downloaded from Microsoft:

http://www.microsoft.com/downloads/details...;displaylang=en

 

I ran this file, following the instructions, and now CCleaner works fine.

 

 

I have seen this problem on the forum before, but no resolution seems to be reported.

I have tried installing CCleaner (latest version) on my computer (Windows XP pro, SP1). It seems to install OK, but as soon as I try to open it I get the message "CCListBar Run-time error '0'".

 

I have no idea what to do about this. I have done a google search and seen the problem listed in multiple forums, but no solution that makes any sense to me.

 

The computer I am trying to install it on has no internet connection, no firewall, anti-virus programs etc, as I am in the process of doing a new install. I downloaded CCleaner onto another computer (on which CCleaner works fine) and copied the install file over via USB flash drive.

 

I would appreciate help on this, as I want to run CCleaner before I proceed with installing a lot of other programs.

 

Share this post


Link to post
Share on other sites

And that's why this solution to this problem has been posted (right above this topic) here in May 2005. :wacko:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...