Jump to content
CCleaner Community Forums
Silver66

IE 7 and CCleaner Cookie Behavior

Recommended Posts

CCleaner is deleting ALL cookies, even though I have many checked in the "cookies to keep" column.

 

Does anyone have an idea of how to correct this? I have tried other methods mentioned in this forum and they did not work.

 

Many thanks.

Share this post


Link to post
Share on other sites

That is a bug in CCleaner. It doesn't fully support IE 7 yet.

 

 

Hi,

 

As an FYI, Internet Explorer 7 was released on Wednesday evening. It's the complete version (not release candidate or beta) and is downloadable from Microsoft.com. It won't show up on Windows Update for a week or two yet.

 

Regarding the bug in CCleaner: As others have said here, disable the index.dat deletion. On my system, this did not work by itself, I also had to disable the run at startup option. This was key, as the IE 7 cookies were being deleted at startup. When run from the Start Menu or Quick Launch bar, the IE 7 cookies were saved.

 

Regards,

 

Nathan

Share this post


Link to post
Share on other sites

Hello Starship :)

 

I downloaded IE 7 yesterday and used ccleaner - cookies okay. Went to bed and today when I turned on the computer I had to log in to the forum- no saved cookies.

So I unticked the index.dat deletion option, rebooted and my cookies were saved. ( I do not have the run at startup option )

 

You are correct, please feel free to stick around and contribute more, you would be most welcome.

 

P.S. Only problem we have now is our index.dat!!

Share this post


Link to post
Share on other sites

Hi TwistedMetal, StarshipTrooper, hazelnut and all,

 

Thank-you ... thank-you ... thank-you!!! :D

 

I successfully downloaded and installed IE7 yesterday and everything went as smooth as silk.

 

However, I too noticed that after using Crap Cleaner none of my forum log-ons were being saved.

 

Finally, just a few minutes ago I came to this forum and StarshipTrooper had the fix. Unchecking ' index.dat deletion' under Internet Explorer has worked for me too.

 

Does anyone know if doing this (unchecking 'index.dat') will cause any problems?

 

Hopefully Crap Cleaner will fix this quirk soon because it is a first-rate program and I use it faithfully.

 

Thanks and regards,

 

2harts4ever :wub::wub:

Share this post


Link to post
Share on other sites

Hi Gmx,

 

Open Crap Cleaner > click on 'cleaner' > then under 'Internet Explorer' unclick the 'delete index.dat files' entry.

 

Only do it if you are having trouble saving passwords and the like after installing IE7.

 

Regards,

 

2harts4ever :wub::wub:

Share this post


Link to post
Share on other sites

Hi Gmx,

 

Open Crap Cleaner > click on 'cleaner' > then under 'Internet Explorer' unclick the 'delete index.dat files' entry.

 

Only do it if you are having trouble saving passwords and the like after installing IE7.

 

Regards,

 

2harts4ever :wub::wub:

 

 

Thanks.

Share this post


Link to post
Share on other sites

Hi Gmx,

 

Open Crap Cleaner > click on 'cleaner' > then under 'Internet Explorer' unclick the 'delete index.dat files' entry.

 

Only do it if you are having trouble saving passwords and the like after installing IE7.

 

Regards,

 

2harts4ever :wub::wub:

 

This does not save the cookies either!

Share this post


Link to post
Share on other sites

Silver, if you have ccleaner set to run at startup you have to disable that as well.

Share this post


Link to post
Share on other sites

Silver, if you have ccleaner set to run at startup you have to disable that as well.

 

 

Thanks, that did the trick.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...