Jump to content
CCleaner Community Forums
tomntmj

outlook 2003 fonts

Recommended Posts

After running ccleaner, when I respond to an email (outlook 2003) the fonts in the response look HUGE, even though it shows a selected 10 point font, it looks to be about a 32 point font. Any suggestions? Anyone with the same problem?

 

Thanks,

TOm

Share this post


Link to post
Share on other sites

giving you the old traditional welcome from the CC forums.

did you just run it or did you run the issues scanner?

try this

tools>IE options>general>fonts>

language script on "latin based"

web page font "arial"

plain text font "courier new"

 

if you see a difference, you can play around with the different fonts till you get the one you like best. :)

Share this post


Link to post
Share on other sites

giving you the old traditional welcome from the CC forums.

did you just run it or did you run the issues scanner?

try this

tools>IE options>general>fonts>

language script on "latin based"

web page font "arial"

plain text font "courier new"

 

if you see a difference, you can play around with the different fonts till you get the one you like best. :)

 

 

 

Thanks for the welcome. I just "ran it". I was really impressed with some increase in speed and a couple of other things, and then got a bit bummed out by the font issue. I'll try your suggestions, and get back. Thanks again.

Tom

 

 

Thanks for the welcome. I just "ran it". I was really impressed with some increase in speed and a couple of other things, and then got a bit bummed out by the font issue. I'll try your suggestions, and get back. Thanks again.

Tom

 

 

 

Tried your fix, and the problem still exists. Everything is fine UNTIL I reply to an email message. When I read a new message, all looks fine, as soon as I hit Reply the fonts triple in size. Not sure how they arrive at the receipients email box.

 

Tom

Share this post


Link to post
Share on other sites
Not sure how they arrive at the receipients email box.

pretty sure they arrive fine.

i think its how you are viewing it.

it just occured to me that i had this problem a couple months back.

how i fixed it is IE options>accessibility> "check" ignore font sizes specified on web pages, and that should do the trick. ;)

Share this post


Link to post
Share on other sites

pretty sure they arrive fine.

i think its how you are viewing it.

it just occured to me that i had this problem a couple months back.

how i fixed it is IE options>accessibility> "check" ignore font sizes specified on web pages, and that should do the trick. ;)

 

 

Sorry I didn't post my solution sooner. Turns out that (I use Word as editor for Outlook), for some reason after using Ccleaner the "Magnification" percent was raised to 200%. So every time I replied to an email, it used Word, and everything was twice as large as normal. Changing the % in Outlook did not help, but opening Word, create a document, set Magnification to 100%, then saving the document, made it keep 100% as the default, and problem solved.

 

 

Sometimes it's the simple things taht drive you crazy, as you look for some tech heavy solution.

 

Tom

Share this post


Link to post
Share on other sites

glad you figured out your problem and also glad that you let us know :D

feel free to stick around the forums because these forums arent related only to Ccleaner :)

Share this post


Link to post
Share on other sites

Hi - I came across the same problem but after looking through some setting i fixed it. This is how you do it:

Your inbox font looks fine but when you hit reply the font suddely becomes huge. When in this reply state, do the following: go to 'View-Zoom' and select 100% instead of what is probably selected. Mine was 500%. This should hopefully fix your problem.

Chris.

Share this post


Link to post
Share on other sites

Thanks Chris,

Just FYI, I downloaded the newest version, and the problem seems to have been fixed.

TOm

 

 

 

Hi - I came across the same problem but after looking through some setting i fixed it. This is how you do it:

Your inbox font looks fine but when you hit reply the font suddely becomes huge. When in this reply state, do the following: go to 'View-Zoom' and select 100% instead of what is probably selected. Mine was 500%. This should hopefully fix your problem.

Chris.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...