Jump to content

I need to restore to undo a registry cleaning - Windows 10 is blocking me


Recommended Posts

 

Hello, a few days back my windows PC tower started taking an extra two minutes to fully boot up.  I decided to run the registry fixer in Ccleaner.  

 

Now, when I do certain functions with my downloads foder, my computer locks up.  The message I see is "Working On It."  and then after a few minutes my mouse pointer turns into an hour glass, and the only thing I can do to close the downloads folder (which shows no files) is to go to Task Manager and click "end task."

I'm interested in undo-ing the registry fix I performed with Ccleaner.  I have located the file in my Documents folder, but I'm having trouble going back to the previous settings. 

When I right click on the file and click on Merge, I get a box which says "Do you want this app to make changes to your device?"  I click yes, and get another box which has some warnings saying "Adding information can unintentionally change values...." I cliick on "Yes" to the final sentence, "Are you sure you want to continue?"  

Then Windows tells me that it cannot restore the registry.  Here is the message I get: 

 

Quote

Cannot import C:\Users\Xxxx\Documents\cc_20221005_052450.reg; Not all data was successfully written to the registry.  Some keys are open by the system or other processes, or you have insufficient privileges to perform this operation. 

Can anyone suggest what I need to do to get the registry back to where it was a few days ago? 

 

Thanks

Link to comment
Share on other sites

Posted (edited)

I just changed myself to the Administrator and tried to go back to the registry settings in the cc_20221005_052450.reg.  I'm getting the same error message as before. 

 

I also re-booted into safe mode.  I tried changing the registry back and got the same "Cannot import" error message quoted above.  

Edited by CCdavie
Link to comment
Share on other sites

I now strongly believe that my problems were caused because at the same time I did Ccleaner reg cleaning to speed up my computer, I also uninstalled Dropbox.
 
I have now
 
1)  re-installed Dropbox and
2)  signed back into it, and..........
 
the problems I have been experiencing have been reversed.  To recap - the problem was that certain programs could not "see" files in my downloads folder, such as Chrome, when I wanted to attach a file to an email in my Yahoo email account by clicking on the papercllip - my downloads folder would appear but no files were visible, simply the words "Working On It" were visible.   
 
I"m not 100% sure that dropbox is to blame for what happened.  However, searching Google for phrases like:
 
I uninstalled dropbox and my computer is not working right "windows 10"
 
and
I uninstalled dropbox "downloads folder" "windows 10"
 
did NOT lead me to any posts resembling the thing that happened to my computer.   
 
I definitely do want to speed up the boot time on my PC (7 minutes seems like a long time!) , but I actually may just ignore the problem for the next few months.  Having spent 7 days worrying that I damaged my system, my current view is that it's just not worth it.  
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.