Jump to content
CCleaner Community Forums

Can't Delete Temp Internet Files


Recommended Posts

I've been having a problem deleting Temp Internet Files and was directed to use CCleaner. I'm having the same problem with CCleaner as I do when trying to delete using Tools>Internet Options>Delete Files in that my PC "hangs" (forever). I can delete the files manually. My setting to delete files when closing browser also does not work. I have tried to delete the TIF folder but get a message that says this is a system folder and cannot delete. I am the only user for this PC and using admin profile. What's preventing me from deleting this files?

Link to post
Share on other sites
my PC "hangs" (forever).

 

 

That happend to me a few times, but after I just let it "un-hang" itself it never did it again.

 

I later discovered that it was hanging because there was so much TIF to delete. So now I just regularly clean up with CC and all is great. :)

Link to post
Share on other sites

The TIF is set to be about 10% of the hard drive it is installed on.

 

This was OK back when the hard drives were less than 10GB but now with the large hard drives the number of files in the TIF can become huge.

 

In Internet Explorer go to Tools then Internet Options then Settings then set the size to 50MB which should be plenty for a weeks worth of surfing B)

Link to post
Share on other sites
I have tried to delete the TIF folder but get a message that says this is a system folder and cannot delete.

 

This is normal. What you need to do is log out, then log in as Administrator (just having administrative priviledges is not enough!), and then you'll be able to delete the entire Local Settings\Temporary Internet Files folder in your user profile.

 

Windows will automatically create new one.

Link to post
Share on other sites

Thanks for the replies and info but I have tried them all without success. I can delete the files manually, but NOT by using (Control Panel>Internet Options>General Tab>TIF>Delete Files). Have tried with only 10 files and my PC will hang for 20 minutes. Likewise tried CCleaner and will hang if only the delete files option is checked. In Safe Mode, the filepath (User>Local Settings>TIF) does not exist (why is that?).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...