Jump to content

Only 0kb and 1kb files recovered


Recommended Posts

Hi community,

i guess its not a bug.
Two days ago I tried to recover my external hard drive, so I installed recuva. It found about 104.000 files which are in an "excellent" condition. Now, i tried to recover those first on my internal hard drive, later on another external hard drive but in both cases, recuva just recoverd the files which had 0kb and 1kb.
Does anyone have an idea? Maybe it has something to do with windows permission or something like that, but thats new for me as well.

Sorry for my bad english by the way :D

Thanks for your help.

Im using:

Windows 10 Pro 64-Bit
Version 2004

Link to comment
Share on other sites

Sorry for double post!

Only 9.000 files with 0kb and 1kb were recovered. For the others something like "a device that does not exist was specified" is ment as reason, the others couldnt be recoverd.
The Other about 90.000 files are shown with there original size.


Link to comment
Share on other sites

Hi Augeas :)

I decided to cancel my try to recover the files from my pc and trying it running recuva on my laptop. I noticed, that my pc couldnt find my external hard drive on the disk management, my lap top does, although Recuva gave him a letter (F:). Now I have to wait for at least two days and we will see, if I could solve the problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.