Jump to content
CCleaner Community Forums
cowboy357

Cleaning Net Zero qsacc

Recommended Posts

Ok I know Mike also has netzero. So maybe He can answer this. None of my software cleans these files. I recently found these under Programs . Net Zero qsacc Turbo cache. There Were about 200 folders that all were about 3 to 6 hundred in size, each file had an additional hundred or so inside. All to do with net zero. I finnally just clicked on one & selected all & deleted them , which sent about 1300 items to the recycle bin, then I emptied it , & rebooted. I then went back to that file & it only had about 100 files all of which only had 2 files in each. It has not effected My system or connection at all. Any Ideas of what these are or how to clean them without going through that everytime ? Thanks for any input. Cowboy

Share this post


Link to post
Share on other sites

That's an ISP?

 

Sounds like you do have a crappy ISP if you are required to install software to connect via your ISP.

 

Sounds pretty AOL-like.

 

My ISP doesn't try to get me to install anything.

Share this post


Link to post
Share on other sites

In Case Anybody cares. I found this & it solved My problems. Quote from another forum. Credit to 6herniations. Instructions on how to turn of turbocache.

First, double click on your Hi-Speed gauge icon in your system tray. This should bring up the Netzero toolbar. Now click on the HiSpeed 3G on the toolbar that has just popped up and you'll see a menu. Scroll up to settings, click on it and you'll see another pop-up with 3 tabs to select from. Click on advanced settings. Now click on turbo settings. Click clear turbocache. If you have never cleared your turbocache it may take a few minutes because of all the files it must erase. After you've cleared the turbocache, click enable turbo webpage acceleration so there is not a check mark next to it. The words, Netzero will continue to accelerate your web surfing without the turbo technology

& Yes it still works, Much faster , & the bonus is My scanners take half the time to run Because They dont have to scan the useless files. Thanks Again . Cowboy

Share this post


Link to post
Share on other sites

Helping someone with netzzero hi speed client 2.0. Clicked on the hispeed icon. Dont see a toolbar that has settings and then clicked advanced settings. There is a tray that says hi speed after I right click on it, it says 100 percent, and pop-up filter. when I right click hispeed it says hispeed menu. Options are turn hispeed off, filter popups, settings, performance summary, image quality, speed test, refer a friend, help, about. Anyone know how to clean the

 

c:\Documents and Settings\All Users\Application Data\NetZero\Accelerator\turbocache\

 

folder?

 

In Case Anybody cares. I found this & it solved My problems. Quote from another forum. Credit to 6herniations. Instructions on how to turn of turbocache.

First, double click on your Hi-Speed gauge icon in your system tray. This should bring up the Netzero toolbar. Now click on the HiSpeed 3G on the toolbar that has just popped up and you'll see a menu. Scroll up to settings, click on it and you'll see another pop-up with 3 tabs to select from. Click on advanced settings. Now click on turbo settings. Click clear turbocache. If you have never cleared your turbocache it may take a few minutes because of all the files it must erase. After you've cleared the turbocache, click enable turbo webpage acceleration so there is not a check mark next to it. The words, Netzero will continue to accelerate your web surfing without the turbo technology

& Yes it still works, Much faster , & the bonus is My scanners take half the time to run Because They dont have to scan the useless files. Thanks Again . Cowboy

Share this post


Link to post
Share on other sites

Helping someone with netzzero hi speed client 2.0. Clicked on the hispeed icon. Dont see a toolbar that has settings and then clicked advanced settings. There is a tray that says hi speed after I right click on it, it says 100 percent, and pop-up filter. when I right click hispeed it says hispeed menu. Options are turn hispeed off, filter popups, settings, performance summary, image quality, speed test, refer a friend, help, about. Anyone know how to clean the

 

c:\Documents and Settings\All Users\Application Data\NetZero\Accelerator\turbocache\

 

folder?

 

[*NetZero HighSpeed Client 2.0]

LangSecRef=3022

DetectFile=%allusersprofile%\Application Data\NetZero\Accelerator\turbocache

Default=True

FileKey1=%allusersprofile%\Application Data\NetZero\Accelerator\turbocache|*.*|RECURSE

 

is a very quick try at one....

 

 

 

 

 

Share this post


Link to post
Share on other sites

This thread was resurrected two times, each time 2 years after last post. :o

Share this post


Link to post
Share on other sites

Well this resurrected thread has just died.

 

Thread closed.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...