Jump to content
CCleaner Community Forums

Recommended Posts

Hello...

Ive used cc for a long time on my 98SE system with no problems.However since installing opera 9 (and with opera cleaning ticked within cc) ive noticed the analyze window is blank after a scan.Unticking any opera cleaning options makes it fine again.Is there some sort of conflict between cc/opera on a W98SE system?

TIA

ellison

p.s im using CC 1.32.345

Link to post
Share on other sites

........I have the same issue with WindowsME. I recently re-installed Opera9 and it does not show up in cCleaner applications window. The latest version of CC installed today!

 

 

 

Mmm that is strange.I have opera listed but expereienced the blank analyze window.Ive just used the "delete private data" function in opera>tools (didnt delete wand passwords or cookies) and then reopened opera and browsed for a little while and now CC is detecting it and showing in the analyze windows.I think i need to keep an eye on it for a while.Maybe you could do the same and reinstall CC again and see if the opera shows at all?

ellison

Link to post
Share on other sites

............just uninstalled ccleaner and did a fresh install with today's version update. Opera 9.01 does not show in the applications window. See attached!

 

 

 

 

That is strange.Mine seems to be working ok since i cleaned the opera cache etc.I really dont know what is the problem with yours though.Is opera installed to default locations?Maybe a good regcleaner is needed (i dont know whther you already did that?)after you uninstall cc and before you install it again?

ellison

Link to post
Share on other sites

.........Opera is indeed installed in the default location. cCleaner is a Reg Cleaner.

 

 

I guess a CC expert will need to solve this one.Checking out various cleaners for opera ,it really seems the best one with the most cleaning abilities, is the clean private data option within opera 9 itself anyway.

ellison

Link to post
Share on other sites

........yup! You're correct there.

 

Had a batch file for an older version of Opera that worked nicely. Someone on this forum supplied it to me, doesn't work with 9 tho.

 

Anyone else have any suggestions??

Link to post
Share on other sites

I've found that with the Windows Classic Installer it will install Opera to the "C:\Program Files\Opera 9\" directory.

 

However, all the other Opera installers will place it in "C:\Program Files\Opera\".

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...