Jump to content

Sony Vaio 17" Laptop - Lost HDMI Driver Output


Andy_Moore

Recommended Posts

Hi' All

Have been running CCleaner on my SonyLaptop for years. 

I ran a driver updat on CCLeaner, which found drivers needed to be updated, so ran the program.

After a reboot, I found that the external Display on the HDMI port not working. Shock, thought to check on WIn 10 display settings. It reports that no external device connected ?

Yes, I tried the reverse driver update option in CCleaner.

It failed to function at all.

How to I get the HDMI port working again?

AndyM.

Link to comment
Share on other sites

  • Moderators

Moved to ccleaner driver updater board

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

  • Admin

Hi @AndyM It's possible that you can resolve this problem by performing a System Restore in Windows, using these steps:

  1. Open the "Run" dialog in Windows (On the keyboard, hold the "Windows" (?name=Windows+Logo.png) and "R" keys simultaneously)
  2. Type: rstrui.exe > click OK 
  3. In the System Restore wizard, click Next
  4. Select a date/time from before the problem occurred
  5. Click Next > Finish

Otherwise if this doesn't work, our support team would be eager to help you get this problem resolved, and you can easily contact them via email using support@ccleaner.com.

To help them investigate further, please send the following files-

  • C:\Program Files\CCleaner\Data\DUState.dat
  • C:\Program Files\CCleaner\LOG\DriverUpdaterLib.log
  • C:\Windows\INF\setupapi.dev.log
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.