Jump to content

Help desk not receiving replies from customers.


iansn

Recommended Posts

Anyone else having problems with this?
Posting here as I'm not getting any response from help desk.

This is what happened -

* Sent request to CCleaner help desk.
* Reply asked for more info and log. (#726112 - 17 jun 21 - Seven)
* Sent info and attached log.
* No response.
* Later got feedback message asking if I wanted to close ticket as I had not replied.
* Sent back saying I had actually replied.
* Help desk confirmed they had *not* received that reply.  Asked for reply to this message. (See attached pic)
* Sent reply.
* No response.
* No further feedback message.

Later -

* Sent request re this help desk issue.
* Reply asking what is my problem with CCleaner. (??) (#734384 - 28 jun 21 - Miko)
* Sent back explaining again in much simpler terms.
* No response.
* No feedback email.

Seems the help desk is not receiving replies from customers.

(Yes, I've checked my junk folders)

Using standard SurfacePro Win10 via Outlook.com
Used my own email server on second request to monitor sending. Message seemed to go ok.


iansn

CCleaneResponse-3.PNG

Link to comment
Share on other sites

  • Moderators

I've flagged this for staff attention.

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to comment
Share on other sites

Thanks

I'd be interested to know if anyone else has experienced this. If not then I'll need to figure out at my end why my messages were not received.

I was suspicious at first that outlook.com had lost my replies and later I sent using my own mail server. But this didn't work either. I'm curious and concerned it may happen again elsewhere, tho I'm at a loss to figure it out. Any help here would be appreciated.

I you need any more info about what happened, please let me know.

btw, I couldn't find this post on the forum - had to go via 'my activity' route to see it again.

Link to comment
Share on other sites

  • Moderators
16 minutes ago, iansn said:

sent using my own mail server.

Do you mean to say, your second email came from another address or still the outlook email.  Are you using the email which you registered ccleaner with?

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to comment
Share on other sites

Posted (edited)

I was using the outlook email address I registered with for the first request via the website and then via outlook.com for further responses.

Later I started a second request (about the help-desk issue) via the website. This was sent using a different address on my own server.

I did get a usual reply to this, and sent back on that address, but no further response.

 

Edit - If there may be an issue with using an address I didn't register with then disregard that second request (although I did get a reply), the issue remains for the first request I sent where 'Seven' at Piriform confirmed the reply had not be received.

Edited by iansn
additional thought
Link to comment
Share on other sites

  • Moderators

@iansn It could be using different email addresses that is causing some confusion.

I believe that the email address is the primary way of identifying a particular customers request/replies, so two (or more) different email addresses would be seen as different requests from different customers, so would not get connected as being the same ticket.
Indeed you give two different ticket numbers above and were thus answered by different people for each ticket.
(Incidently from the numbers you can see they they were getting about 1,000 support tickets raised each day of that week).

Megan on the staff has said she is looking into this, and will follow up with you.
(Apparently support do have a log of your initial contact dated 16th June and say they replied but never heard back from you, that could be because you replied from a different email and the two haven't been connected).

We don't have access to things like this on the forum, (mods are basically just users, but trusted to ban spammers and keep the forum tidy), which is why we have to  flag such issues up to the staff.

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to comment
Share on other sites

Thanks for your reply

But sorry, that's not quite right!

To be clear (or this will get complicated) they were two separate tickets on different subjects. Please look at the bulletted list I sent on my first post.

The first ticket was about sluggish performance on CCleaner and Steven asked for a debug log, which I sent.

Steven later confirmed that they had not received my reply (with the correct email address). I didn't get a reply after that so dropped it. No further emails were received and I didn't attempt to respond after that by using a new address.

Starting a new ticket, I made sure the two were separate, (I was simply reporting an issue I'd experienced with the help desk.)

I only used a different email server to check if there was a problem with outlook.com. New ticket. New subject.

In both cases tho, the help desk seemed not to have received my reply. That's why I came on this forum - just to let you know really.

But as I said, if there is an issue with the second ticket/address, it doesn't matter, disregard it. The issue was with the first ticket  and was conducted on the correct address and no other.

hope this makes it clearer

 iansn

Link to comment
Share on other sites

  • Moderators

I think we are best to leave it for Megan to look into with support, before we make it any more confused..

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to comment
Share on other sites

😄 yes!

I just heard from Megan. She wanted to deal with the initial problem I had on that first post. Those problems were inadvertantly resolved by a restart of SurfacePro.

As for the help desk matter... I don't know. I've passed on the info, that's all I can do. I did read in a couple of older posts on this forum some folks complaining about not getting responses from support - maybe that part of the same issue? Or maybe this has been a one-off glitch.

In my experience so far with CCleaner the support has been very good indeed. This is the first time (in many years) that I've had a problem with that.

Link to comment
Share on other sites

  • Moderators

As I said, looking at the numbers on your tickets they were dealing with over a thousand tickets a day during that week.

I don't know how many work on support, but if you say an average of 15 mins per ticket one person could get through about 32 tickets in an 8 hour day, if they didn't go for a coffee or a toilet break.
So you'd need 32 people to do a thousand a day.

They usually seem pretty quick to reply and sort things out, from the user feedback we normally see. But of course we do see a few like yours where something went wrong.
I guess glitches happen when you are dealing with that many requests.

(PS. I know on another forum I frequent, of another software company, that their user support are currently backlogged and taking 5 to 7 days to even reply to tickets apart from an automated acknowlegment - so CCleaners support seem to be doing well).

*** Out of Beer Error ->->-> Recovering Memory ***

Worried about 'Tracking Files'? Worried about why some files come back after cleaning? See this link:
https://community.ccleaner.com/topic/52668-tracking-files/?tab=comments#comment-300043

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.