Jump to content
CCleaner Community Forums

Stalling during cleaning


Recommended Posts

A year or so ago I had a paid subscription and it would stall at a certain place each time I tried to run it so I got rid of it. I thought I would try it again and got the free install. It installed just fine but when I ran it, the same thing happened. It stalls about halfway through. Windows 10 on a Dell laptop. 

 

Link to post
Share on other sites
1 hour ago, hazelnut said:

Which build of Windows 10?

What security software do you use?

And the big question... what does it stick on ?

It doesn't show me the % like it did in the past. Build is 18363.316.

I use Trend Micro. 

 

Link to post
Share on other sites
1 hour ago, hazelnut said:

Which build of Windows 10?

What security software do you use?

And the big question... what does it stick on ?

I ran it again so I could do a screen shot and it worked this time. Sorry I bothered you and I really appreciate your response. Having had this problem on my purchased CC, I really just figured it would continue when it seemed to have stopped twice. 

Link to post
Share on other sites
  • Moderators

@Marnee

Did you mean to post in the CCleaner Browser area?

Or were you talking just about CCleaner itself? (no worries I can move your posts if you did )

Glad to hear things seem to be working again for you. Posts back if you have any more issues.

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...