Jump to content
CCleaner Community Forums

v5.75.8238 cookie problems


Recommended Posts

cookies previously accepted/working in v5.74 can no longer be imported/added in v5.75

Examples include cookies with port number suffixes, e.g.

hostname_or_IP:port

also cookies with URL path suffixes, e.g.

bbc.co.uk/iplayer

These were both working in import/export/add fns in v5.74. Please fix.

Thanks.

Edited by magic144
extend hostname to include IP
Link to post
Share on other sites
  • 4 weeks later...

Have replied with these findings to support team re :v5.76.8269

It's better, but still fails to handle hostname-only (no domain suffixes) cookie names like:

localhost
mydesktop2
mydesktop2:<port>

etc.

Hopefully these will get addressed in the next version.

Edited by magic144
formatting, clarification
Link to post
Share on other sites
  • Admin
29 minutes ago, magic144 said:

Have replied with these findings to support team re :v5.76.8269

It's better, but still fails to handle hostname-only (no domain suffixes) cookie names like:


localhost
mydesktop2
mydesktop2:<port>

etc.

Hopefully these will get addressed in the next version.

Hi @magic144 Thanks for notifying us of how there is still a problem adding cookies with no domain suffixes to the "Cookies to Keep" list in CCleaner.

I can attest to this as I was able to add these into v5.74 of CCleaner, whereas I receive an error message when attempting to do so in v5.75&v5.76. 

I've notified our development team of this, and I'll ask our support team to followup with you via our email correspondence. 

Link to post
Share on other sites
  • 1 month later...
On 15/01/2021 at 06:31, magic144 said:

Have replied with these findings to support team re :v5.76.8269

It's better, but still fails to handle hostname-only (no domain suffixes) cookie names like:


localhost
mydesktop2
mydesktop2:<port>

etc.

Hopefully these will get addressed in the next version.

Same import issues persist in v5.77.8448

Link to post
Share on other sites
  • Admin
On 19/02/2021 at 09:39, magic144 said:

Same import issues persist in v5.77.8448

Hi @magic144 I am happy to say that this problem will be resolved when we release v5.78 of CCleaner, which will be available next month.

Meanwhile, please don't hesitate to notify me if you need anything; I'll be glad to help!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...